Abblendlicht schaltet sich ab und zu nicht aus

Zusammenfassung

Ich hatte es bisher zwei mal, dass das Abblendlicht nicht ausgeschaltet hat, nachdem ich ausgestiegen bin und das Auto abgeschlossen hatte.

  • Wie kann der Fehler reproduziert werden?
    Es tritt nur sehr selten auf, daher nicht einfach so reproduzierbar…
  1. Aussteigen
  2. Fahrzeug abschliessen mit wischen über den Türgriff
  • Was passiert, was hätte passieren sollen?
    Abblendlicht hätte beim Aussteigen auf das Tagesfahrlicht wechseln sollen. Und nach dem Abschliessen ganz ausschalten.

Weitere Details

Das Verhalten tritt nur sehr selten auf und natürlich nur wenn es dunkel ist. Ich habe dann jeweils nochmals die Fahrertüre geöffnet, dann hat doch noch das Abblendlicht auf Tagesfahrlicht gewechselt und dann ein zweites mal die Türe geschlossen und das Licht war aus. Vor dem Softwarestand P1.7 konnte ich das nie beobachten, aber da war es am morgen auch nicht mehr dunkel :wink:

Wie sieht es mit einem Center Display Reset aus? Immerhin wird darüber ja auch einiges der Beleuchtung gesteuert.
Oder ist vlt. die Annäherungsbeleuchtung aus Versehen aktiviert?

https://www.polestar.com/de/manual/polestar-2/2021/article/Annäherungsbeleuchtung-verwenden/

Mache ich im Schnitt ca. einmal pro Woche wenn ich Verbindungsprobleme habe. Da das Verhalten bisher erst zweimal aufgetreten ist und dazwischen X mal korrekt, konnte ich noch keine Korrelation zu den Reset vom Center Display feststellen.

Das Problem mit dem Abblendlicht hab ich nicht, dafür aber ein ähnliches, das evtl. damit zusammenhängt?

Wenn ich mich im Dunkeln ins Auto setze, aber nicht losfahre, sondern direkt wieder aussteige, bleiben bei mir beide Displays und die Innenbeleuchtung auch nach dem Absperren an.

Ich nehme an du meinst „direkt wieder aussteige“
Das war bei mir neulich auch so. Einmalig.

1 Like

Die Beschreibung mit „direkt wieder aussteige“ klingt sehr ähnlich wie bei mir…
Wo das Verhalten vor einer Weile das erste mal aufgetreten ist, musste ich den Popo Schalter kurz aktivieren, sprich kurz auf den Fahrersitz setzen und dann wieder aussteigen. Dann hat es wieder wie gewohnt funktioniert…
Und heute morgen hat es gereicht die Fahrertüre zu öffnen und wieder zu schliessen.