Aktives Fernlicht zeitweilig nicht verfügbar

Zusammenfassung

Seit ein paar Tagen kommt bei mir morgens immer die Meldung dass das aktive Fernlicht zeitweilig nicht verfügbar ist. Die Sensoren und Kameras sind aber sauber.

  • Wie kann der Fehler reproduziert werden?
    Lichtschalter im Automatik Modus, aktives Fernlicht aber nicht aktiviert.

Da ist die Kamera wohl noch beschlagen. Das ist nach zwei oder drei Minuten ok, da wird wohl aktiv geheizt.

1 Like

passiert sogar schon, wenn Tau auf dem Radarsensor vorne ist. Nach 2-3 min ist das weg.

Hatte ich letztes Wochenende Nachts bei Nebel auf der Autobahn. Scheint damit zusammenzuhängen, dass der Sensor beschlägt.

Wird mit der Defrost-Taste nicht nicht nur die Heckscheibe und die Seitenspiegel beheizt sondern auch den Sensoreinheit in der Frontscheibe oder verwechsle ich das mit einem anderen Auto? Das könnte es beschleunigen, dass es wieder geht!

soweit ich weiß ist der Radarsensor in der mittigen Front stetig beheizt und natürlich die Kamera an der Frontscheibe. Die anderen Sensoren nicht.
Aber wenn der Sensor während der Fahrt beschlägt, sollte mal die Sensorheizung kontrolliert werden ?

Könnte man zu Hause mit Kältespray ganz einfach simulieren.
Die Defrost Taste schaltet - soweit ich weiß - nur Heckscheibe und Außenspiegel.

korrekt. Allerdings hat der letzte Herbst/Winter bereits gezeigt daß die Leistung manchmal unzureichend ist. Die Heizung der Kamera reagiert zudem sensibel wenn die Klima abgeschaltet ist (mehr Kondenswasser).
Heckscheibenheizung und Defroster haben damit direkt nichts zu tun.

1 Like

Die Abhängigkeiten sind leider nicht dokumentiert:

  • HBA (high beam assistant, Fernlicht Assistent) braucht die Kamera
  • ACC braucht den Front Radar
  • PA braucht den Front Radar und die Kamera

Dieses Popup hatte ich heute Früh (dichter Nebel) alle paar Minuten immer und immer wieder (noch mit P1.7) und hin und wieder besonders abends/nachts wenn das Auto draußen stand einmal.