App friert ein (iOS)

Seit gestern friert mir die App ständig 2-3 Sekunden nach dem Öffnen ein, ganz egal, wo in der App ich mich gerade befinde.
Ich hab die App schon neu installiert und mit dem Auto gekoppelt. Nützt alles nichts. Das Problem trat auf, ohne dass ich davor irgendwas installiert o.ä. habe.
Kennt das sonst jemand?

iPhone 13Mini, iOS 17, neueste App.

1 Like

Nein kann ich leider nicht bestätigen.
Iphone X mit iOS 16 so stabil wie nie zuvor, bin sehr zufrieden.

1 Like

Mit iPhone 13 und IOS 17.2.1 keine Probleme …

1 Like

Kann ich leider bestätigen. Habe seit heute das gleiche Problem.

iPhone 15 mit neuestem iOS und neuestem Polestar App

1 Like

Kann ich auch bestätigen!

IPhone 15 Pro

1 Like

Hatte ich heute auch. Mittlerweile alles wieder im Lot. Hanftee :wink:

1 Like

Bei mir unter iOS stabil, dafür seit der letzten Fahrt das hier:

Grad nochmal geschaut, alles zu :man_shrugging:

1 Like

Das hatte ich auch mal 2 Tage lang. Keine Ahnung weshalb, aber es ging dann genauso mysteriös weg wie es gekommen war.

1 Like

Jetzt wieder ohne weiteres Zutun normal („Verriegelt“). :man_shrugging:

/edit: Und wieder da, Detailansicht:

2 Likes

Ich habe seit gestern Abend exakt das gleiche Problem. Heute noch nicht getestet.
DK ging zum Glück trotzdem auf der nächtlichen Rückfahrt :sweat_smile:

1 Like

So, zu früh gefreut (s.o.), bei mir jetzt auch das beschriebene Problem, dass die App kurz nach dem Start einfriert und so eingefroren verbleibt …!?!?!

1 Like

Mich hat es jetzt auch erwischt. Heute Mittag ging es noch, jetzt hängt sich die App auf iOS nach ein paar Sekunden auf :man_shrugging:

1 Like

Danke Euch allen fürs Feedback! Dann kann ich jetzt aufhören, Ursachenforschung zu betreiben und Polestar ist am Zug.

Da bin ich jetzt aber beruhigt …! :innocent:

Bei mir seit heute Morgen mit dem 15“er iPhone das Gleiche :roll_eyes: Da kann man sich die Finger wund tippen, aber es tut sich nichts

Gibt es denn auch jemanden mit Android, bei dem es das gleiche Verhalten gibt?

Ich würde eher ein Problem des Servers/Service vermuten, da es ja plötzlich und ohne iOS Update aufgetreten ist.

1 Like

Grr. Ausgerechnet jetzt wo sich das vorheizen echt lohnen würde :cold_face:

2 Likes

Das Fenster war bei mir gestern auch angeblich geöffnet.
(Habe meine Frau nach Ihrer Fahrt noch gefragt, warum sie bei der Temperatur denn das Fenster öffnet.) :joy:

1 Like

Auch bei mir IPhone 13 Pro und aktueller PS App seit gestern immer wieder „einfrieren“. Werkelt da jemand wieder am Server?

1 Like

Android 13: gestern und heute morgen jeweils kein einfrieren nach etwas Getippe, ca 30s.

1 Like