Beifahrerairbag

habe das neue update (ota) gemacht. nun erscheint im Fahrerdisplay die Meldung dass der Beifahrerairbag aktiviert und im gelben Balken erscheint ok. die Meldung bringe ich nicht mehr weg. hat jemand das gleiche Problem gehabt ? wie bringe ich den gelben Balken wieder weg ?
Gruss

Das ist vielleicht eine blöde Antwort, wenn du das schon x-fach gemacht hast:
Rechtes Steuerkreuz in der Mitte drĂĽcken! Das ist die OK Taste.

Mir mir ging das mit einem Klick weg.

Falls das bei dir nicht funktioniert, dann kannst du bei offener BeifahrertĂĽr den Airbag mal aus und wieder einschalten, da gibt es einen Drehschalter auf der rechten Seite des Armaturenbretts. Vielleicht bekommt er das dann ja noch mit?

Ja ging bei mir auch so weg…
Lorem ipsum…

Hatte die Meldung auch nach dem Update auf 2.2 einmal OK gedrĂĽckt, wie @ROB-XK500E beschrieben, danach war sie weg, seitdem kam sie auch nicht mehr.

War bei mir auch kurz aufgeploppt… Auf „O.K“ gedrückt… Weiss aber ehrlich gesagt nicht, ob der Airbag tatsächlich funktioniert…:woozy_face:

danke fĂĽr die Hilfe. hat geklappt.

1 Like

Hab leider keinen passenderen Thread dazu gefunden, aber in der Deckenkonsole bei mir leuchtet neben der SOS-Taste auch permanent das Licht für „Beifahrerairbag an“ (NICHT im Fahrerdisplay, sondern oben), dafür leuchtet die „On Call“-Taste nicht. Egal, ob im Stand oder während der Fahrt.


Muss das so bzw. wie soll das normalerweise aussehen?

Bei mir leuchten alle 3, An-An-An.
Ich glaube die Airbag-Leuchte geht aus, wenn du den Beifahrerairbag abschaltest.

1 Like

Ok, ja, die connect taste war zwischendrin auch mal an, dann wieder aus. Ich dachte die Beifahrerairbagleuchte erlischt nach ein paar Sekunden, aber so ist es auch nicht weiter störend…