Center Display ausgefallen - nach 1.500 km

Moin zusammen,
fahre meinen PS2 jetzt seit zweieinhalb Wochen und bin (größtenteils) begeistert von dem Auto. Kann mir nicht mehr vorstellen noch einmal auf Verbrenner umzusteigen, jede Fahrt in einem solchen lässt mich den Umstieg ins eigene Fahrzeug nur noch mehr genießen…jedenfalls bis gestern.
Geplant war ein Tagesausflug mit den Schwiegereltern, von Saarbrücken nach Mannheim (und auch wieder zurück). Hatte mir vorher einen passenden Parkplatz mit Lademöglichkeit rausgesucht und mich gefreut, mein neues Auto zu zeigen und „vorzuführen“. Nachdem alles verladen und bereit zur Abfahrt war, wollte ich das Ziel eingeben, doch was war? Das Center Display war schwarz wie die Nacht und auch im Fahrerdisplay war keine Karte zu sehen. Hatte mir ja schon diverse Erfahrungsberichte und Problembeschreibungen hier im Forum durchgelesen und dachte, mit einem Reset ist die Sache schnell erledigt… Fehlanzeige!
Habe dann GoogleMaps über mein IPhone bemüht, damit der Tag nicht aufhört, bevor er begonnen hat. Das Auto ist gefahren, hat auch geladen und uns wieder zurück gebracht - mehr aber eben auch nicht. Bis heute ist das CD schwarz, es gibt kein Navi, kein Zugriff auf die Klimaanlage, Radio etc. oder eben alles andere, was über das CD gesteuert wird. Blinkergeräusche gibt es auch nicht mehr, ebenso ausgefallensind Parksensoren und Kamera. Batterieabklemmen, wie teilweise im Forum beschrieben, habe ich mich (noch) nicht getraut. Habe beim Support angerufen, die mich direkt an die Werkstatt (LaLinea in Saarbrücken) verwiesen haben. Dort warte ich jetzt auf den Rückruf mit Terminvorschlag…
Ich werde berichten, wie es weitergeht.

Hallo

Das ist natürlich ärgerlich. Schau mal in den Sicherungskasten unter dem Handschuhfach, Sicherung 25 ist für das Display der Mittelkonsole und ob die allenfalls defekt ist oder nicht ganz sitzt.

Ich hatte schon Autos welche mir ohne Sitzheizung (Occassion) verkauft wurden und bei näherem Hinsehen waren lediglich die Steckfüsse der Sicherungen beschlagen. Sicherungsfüsse geputzt, wieder neu eingesteckt und funktioniert hats wieder.

2 Likes

Das werd ich mir auf jeden Fall mal anschauen! :wink:

Habe die „Suche“ nach dem Sicherungskasten am/unterm Handschuhfach aufgegeben. Will nicht zu viel an den Plastikteilen rumziehen und/oder schrauben, bin technisch auch nicht unbedingt der versierteste… sonst hätte ich auch schon versucht, die Batterie abzuklemmen, wie an einigen Stellen empfohlen. Mir wird nichts anderes übrig bleiben, als bis zu meinem Termin in der Werkstatt nächsten Freitag zu warten und zu hoffen, dass dann wieder alles funktioniert. Bis dahin bin ich dann „im Blindflug“ unterwegs, also ohne jegliche Assistenzsysteme, Navi, Unterhaltung, etc.
Ich mag das Auto wirklich und finde, es fährt sich wirklich super, aber das geht mir jetzt doch ziemlich auf die Nerven…

So, habe mein Auto heute wieder in der Werkstatt abgeholt. Alles funktioniert wieder wie es soll. Was genau das Problem war ist nicht klar. Es wurde alles zurückgesetzt und die neueste Software aufgespielt und jetzt geht es wieder. Hoffe, das war eine einmalige Sache und es kommt nicht wieder zu einem solchen Ausfall. Die „Diagnose“ ist aber irgendwie auch unbefriedigend.
Bin aber froh, mein Auto wieder zu haben und die Befürchtung, dass der Schritt von 408 auf 224 PS „wehtut“ hat sich zum Glück nicht bewahrheitet.

2 Likes
Polestar Owners and Enthusiasts
Telegram Group Polestar

Telegram

Kanal & Gruppe

Chatten.

Polestar Forum

Chat

Für Small Talk nutzen wir den Telegram-Messenger.
Hier kannst du unserer Gruppe beitreten:

Los geht's!
Polestar Club Owner and Enthusiasts

Polestar

Offizielle Website

Informieren.

Polestar 2

Polestar.com

Zur offiziellen Website der Automarke Polestar.
Hier geht's zum Traumauto:

Abfahrt!
Polestar Club Germany

Facebook

Community

Diskutieren.

Polestar Community

Facebook

Geschlossene Facebook-Gruppe insbesondere zum Polestar 2:

Beitreten!