Datenfreigabe deaktiviert, wo aktivieren?

Hallo zusammen, ich blicks nicht.
Ich bin etwas später eingestiegen in das App-Thema als Ihr und dachte, damit die Kinderkrankheiten umschifft zu haben.

Ich möchte keinen Digitalkey, sondern nur die Ladeanzeige und die Möglichkeit, die Klima anzuschmeißen.

Die Koppelung habe ich gemacht, die App sagt mir aber immer, dass ich die Datenfreigabe deaktiviert habe und das im Auto im Touchscreen einschalten kann.

Im Centerdisplay habe ich meines Wissens alles notwendige aktiviert:

Mir ist noch aufgefallen, dass das Polestarkonto in meinem Fahrerprofil die Synchronisation deaktiviert hat, dort kann ich aber nichts einstellen:

Um sachdienstliche Hinweise wäre ich sehr erfreut.

Vielen Dank und Gruß,
Ralf

Der PS2 hat P1.7 drauf.

Die Polestar App ist in der Stand gestern aktuellen Version und mit dem Polestar Account verbunden

Handy (P30 pro) ist gekoppelt.

In meinem Profil bin ich mit dem Polestar Account verbunden.

Die Koppel-Prozedur habe ich nach dem Anleitungsvideo mit den 3 Schlüsseln durchgeführt; an der Stelle „Digitalkey“ habe ich überspringen gewählt.

Hmm, sieht erst mal alles gut aus.
Es soll ja bis zu 36 Stunden dauern, bis das alles synchron läuft. Wird es besser?

Stimmt, ich vergaß zu erwähnen, dass ich das schon letztes Wochenende eingerichtet habe. Gleich nach der ganzen Prozedur hatte ich schon den Hinweis in der App und habe dann alles im Centerdisplay durchsucht, was ich finden konnte, um diese Datenfreigabe zu machen.

Am Montag und Dienstag ist es dann gegangen, sowohl hier im Carport als auch der Zugriff über 25 km Entfernung.

Seit Mittwoch komme ich wieder nicht drauf. Weder vor Ort noch remote.

Kann das sein, dass die Fehlermeldung eigentlich heißen müsste „keine Verbindung zum Fahrzeug möglich - vielleicht kein Netz“?

Weil ich interpretiere die Meldung so: Verbindung konnte wohl hergestellt werden, aber der PS rückt die Daten nicht raus.

Gruß, Ralf

So, nach ein paar weiteren Tagen hat sich das System wohl doch eingependelt.
Manchmal bekomme ich keinen Ladestand angezeigt, aber Türen und Klima geht.
Manchmal bekommt er gar keine Verbindung, das war dann aber eine andere Fehlermeldung. Den Datenfreigabe-Fehler habe ich seit meinem letzten Post nicht mehr bekommen.

Gruß, Ralf

Ich habe seit gestern auch das Problem, dass in der App angezeigt wird Datenfreigabe ist deaktiviert.
Eigentlich war schon seit der Übergabe vor einer Woche alles richtig eingerichtet. Dann kam am Wochenende die Meldung im Centerdisplay „Profileinrichtung abschließen“ ?!
Dort musste ich dann noch einen Datenschutzhinweis für die Übermittlung von Daten an Polestar bestätigen, was aber nicht klappte. Jedes Mal wenn ich auf „Weiter“ gedrückt habe, kam das selbe Bild wieder und es ging nicht vor und nicht zurück.
Dann habe ich nach einer halben Stunde Fehlersuche, das Auto noch mal auf Werkseinstellungen zurückgesetzt und neu eingerichtet.
Auch die App habe ich neu eingerichtet.

Aber wenn ich oben lese, dass es bis zu 36 Stunden dauern kann, bis alles grün ist… naja dann werde ich noch etwas warten. Klima und Türensteuerung klappt jedenfalls schon bis auf die Timersteuerung der Klima, da kommt Synchronisierungsfehler :frowning:

Moin, das ging bei mir zu Beginn auch nicht.

Dann habe ich einen Centerdisplayreset gemacht und hatte Erfolg…

Seit Do letzte Woche läuft alles….:+1:

Polestar Owners and Enthusiasts
Telegram Group Polestar

Telegram

Kanal & Gruppe

Chatten.

Polestar Forum

Chat

Für Small Talk nutzen wir den Telegram-Messenger.
Hier kannst du unserer Gruppe beitreten:

Los geht's!
Polestar Club Owner and Enthusiasts

Polestar

Offizielle Website

Informieren.

Polestar 2

Polestar.com

Zur offiziellen Website der Automarke Polestar.
Hier geht's zum Traumauto:

Abfahrt!
Polestar Club Germany

Facebook

Community

Diskutieren.

Polestar Community

Facebook

Geschlossene Facebook-Gruppe insbesondere zum Polestar 2:

Beitreten!