Fehler Sprachsteuerung "Heizung"

Hallo zusammen!
Ich habe gestern die folgende Nachricht an den Support geschickt:
Liebes Support-Team,
In der Sprachsteuerung meines Polestar 2 kann ich den Befehl „Heizung aus“ abgeben. Dieses wird auch entsprechend von AAOS quittiert, dass die Heizung nun ausgeschaltet wird. Dies passiert jedoch nicht. Dasselbe Phänomen gibt es auch umgekehrt: Der Sprachbefehl „Heizung ein“ wird entsprechend quittiert, am Status der Heizung ändert sich nichts.

Heute habe ich dann die folgende Nachricht vom Support erhalten:

Hat mich dann doch etwas überrascht, da es sich meines Erachtens um einen SW-Fehler handelt. Funktioniert das bei Euch?
Viele Grüße, Daniel

Hast Du vorher gesagt:
Hallo Google :blush:

Nein, ich habe auf die Taste am Lenkrad gedrückt :upside_down_face:

Achtung, wilde Spekulation!
Vielleicht bringt Google da auch was durcheinander. Heizung aus und an ist eigentlich ein Befehl fürs SmartHome. Bei mir daheim steuert das die Fußbodenheizung, obwohl die Wahl einer Temperatur meist mehr Sinn macht. Beim Auto - was genau würdest du denn erwarten was er tun soll? Eine Heizung in den Sinn gibt es ja nicht die du aus oder ein schalten kannst. Du kannst AC oder Temperatur wählen, danach steuert er die Heizung.

Doch, seit P1.8 gibt es auch einen Knopf für „Heizung“.
Ich hab die Sprachsteuerung dafür noch nicht probiert, werde ich aber die Tage mal machen.
Es sei denn, jemand anderes findet eine Lösung oder bestätigt das Problem.

Sprachsteuerung klappt bei mir einwandfrei :+1:

„Umluft“ und "Klimaanlage an/aus funktioniert, „Heizung“ und „ECO“ werde ich die Tage ausprobieren.

Heizung ist natürlich blöd, die Wahrscheinlichkeit ein Gerät mit diesem Namen im Smart-Home zu haben ist hoch und dann gibt es Kuddelmuddel bzw. „First wins“.

Den ECO Button kann man auch nicht über Google erreichen.

Versuchs mal mit „äkomode“, also deutsch aussprechen mit „e“ am Ende des Worts.

1 Like

Habe es mal mit Heizung an/aus versucht:
Heizung aus - stellt beide Seiten auf 20°C
Heizung an - stellt beide Seiten auf 25°C
Eine weitere Änderung habe ich nicht bemerkt.

EcoMode über Sprachsteuerung ist mir nicht gelungen zu schalten, egal wie ich ausgesprochen habe.

Dafür hört die Musik (TuneIn) auf wenn der Beifahrer aussteigt und spielt erst wieder durch zweimaliges Drücken der Play-Taste oder zweimal Tippen am Bildschirm. Ist das bei sonst noch jemandem und/oder liegt es an der Wiedergabequelle?

Hallo, konntest du das Problem lösen? Ich stehe vor derselben Situstion wie du und weiß nicht weiter. Danke

At first: :musical_note::musical_note: Die Fortuna ist mein Verein… :musical_note::musical_note:

Volvo Moll hat es aufgenommen und wohl an Polestar weitergegeben. Nie wieder etwas davon gehört. Aber wir können ja eine Umfrage machen, wenn gewollt. Dann ändere ich den Header.

Hallo Doc, besten Dank. Moll auf der Schiesstrasse kenne ich. Gerne den Header ändern. Liebe Grüße

Polestar Owners and Enthusiasts
Telegram Group Polestar

Telegram

Kanal & Gruppe

Chatten.

Polestar Forum

Chat

Für Small Talk nutzen wir den Telegram-Messenger.
Hier kannst du unserer Gruppe beitreten:

Los geht's!
Polestar Club Owner and Enthusiasts

Polestar

Offizielle Website

Informieren.

Polestar 2

Polestar.com

Zur offiziellen Website der Automarke Polestar.
Hier geht's zum Traumauto:

Abfahrt!
Polestar Club Germany

Facebook

Community

Diskutieren.

Polestar Community

Facebook

Geschlossene Facebook-Gruppe insbesondere zum Polestar 2:

Beitreten!