Keine Sitzheizung bei Vorklimatisierung

Seit ein paar Tagen (noch vor dem letzten Update) schaltet sich die Sitzheizung bei der Vorklimatisierung nicht mehr ein. Egal ob er am Strom hängt oder nicht. Die automatische Aktivierung unter 10 Grad funktioniert einwandfrei. Die Außentemperatur lag immer zwischen 2 und 6 Grad.
Hat jemand eine Idee?
Gruß Stefan

Reset Center Display gemacht??

Das hätte ich jetzt auch gesagt, funktioniert noch einwandfrei, musste aber auch eine reset machen, weil audio war weg

Reset CD und TCAM habe ich schon gemacht, ohne Erfolg.

Ich dachte auch erst, dass die Sitzheizung nicht angeht. Aber es lag daran, dass der Sitz kaum warm wird, wenn man nicht draufsitzt. Wenn man mit der Hand draufdrückt, merkt man schon, dass die Sitzheizung an war. Man darf nur nicht zu viel davon erwarten …

Eco Klima an und daher reduzierte Heizleistung?

@demichve Die Sitzheizung geht definitiv nicht, war über Monate vorher immer warm.
@Wirsch Eco Klima ist aktiviert, war aber, als es noch funktionierte, auch aktiviert.

Vielleicht gibt es Abstufungen in der Wärme? Bei mir fühlt sich bspw. die Sitzheizung nach 15 Minuten weniger warm an als nach zwei Minuten. Und das, obwohl der Schalter auf Stufe 1 steht. Ich glaube, die drosseln das dann irgendwann.

Das ist aber normal, war bei meinen Audis vorher auch so.

Kann ich nicht bestätigen. Ich hatte Audi A4 jeweils neu 2006, 2009 und 2012. Da schaltete sich die Stufe nach einer gewisse Zeit von alleine runter. Also von 3 Balken auf 2, auf 1 und dann auf Null. Aber innerhalb der Stufe wurde die Temperatur nicht verändert. Das fühlte sich immer gleich an.

Kenn ich so nicht.2020202020

Eine wundersame Selbstheilung hat eingesetzt. Die Sitzheizung funktioniert seit 2 Tagen wieder wie vorher.

1 Like