Naviansagen manchmal über Multimedia, manchmal mit Pause

Hallo zusammen,

ich habe folgendes Phänomen: Ich höre gerne Podcasts von meine gekoppelten iPhone via der Bluetooth App.
Nun starte ich eine Navigation ganz normal.
Nun kommt die erste Abzweigung und Ansage der Navistimme: Der Podcast wird automatisch kurz pausiert, die Ansage aus dem Navi kommt und danach geht der Podcast weiter.
Nun kommt die zweite Abzweigung und Ansage der Navistimme: Der Podcast wird nicht pausiert, sondern spielt leiser im Hintergrund weiter, die Ansage aus dem Navi kommt und redet einfach drüber.

Wieso dieses unterschiedlich Verhalten? Mich nervt es, wenn die Naviansage über den Podcast drüber redet. Zumal der Polestar keinen Knopf zum Zurückspulen besitzt, damit man sich den nicht gehörten Teil nochmals anhören könnte.

1 Like

Es gibt weitere seltsame Effekte bei Google Maps:

Wenn eine Route aktiv ist, wird das Radio (DAB) bei der Ausfahrt aus dem Kreisverkehr ganz kurz stumm geschaltet.

Ich habe den Eindruck, dass die Navi Stimme nach dem Losfahren bevorzugt von vorne links kommt. Irgendwann ist dann der Eindruck, dass sie von vorne kommt. Eine Erklärung könnte sein, dass der Center Speaker anfangs nicht aktiv ist?

Das ist mir auch aufgefallen.
Es gibt also nicht nur Unterschiede ob BT Verbindungen pausieren oder nicht, sondern auch wie laut und aus welchen Lautsprechern die Navi Ansagen kommen.

Das liegt vermutlich daran, weil Frau Google dir nochmals sagen möchte, wo du rausfahren sollst, während du schon rausfährst und sie dann nichts sagt, weil sie es verpennt hat.

1 Like

Du meinst damit aber nicht den Unterschied der online/offline Navistimme?
Da ist Betonung und Stimmlage ein wenig unterschiedlich, der Lautsprecher aber immer mittig/Lenksäule.

Das weiß ich nicht so genau.

Das Kunden Gespräch macht bei mir der Google Mann. Die Navigation macht die Frau.

Eigentlich müsste Google Maps da schon online sein. Vielleicht war es aber auch im Stadtverkehr mit vielen Stopps, dann war da noch kein LTE? Muss ich mal beobachten.

Bei mir meldet die Dame, selbst wenn LTE aktiv (kurz darauf) wenn ich ein Naviziel per Sprachbefehl eingebe, dass ich offline bin oder „ups, ein Fehler ist aufgetreten“.

Das nervt und ich frage mich, was der Käse soll…?!

Schon öfters festgestellt: das LTE-Käseeck bleibt noch Minuten nach Verbindungsabbruch gefüllt. Kurzzeitige Unterbrechungen werden deshalb gar nicht angezeigt.
Vielleicht liegt es daran.

Ne, das ist eigentlich immer, wenn von WLAN auf LTE gewechselt wird oder ich gerade ins Auto eingestiegen bin.

Da wird eine aktive Verbindung angezeigt, obwohl es wohl gar nicht der Fall ist.

Polestar Owners and Enthusiasts
Telegram Group Polestar

Telegram

Kanal & Gruppe

Chatten.

Polestar Forum

Chat

Für Small Talk nutzen wir den Telegram-Messenger.
Hier kannst du unserer Gruppe beitreten:

Los geht's!
Polestar Club Owner and Enthusiasts

Polestar

Offizielle Website

Informieren.

Polestar 2

Polestar.com

Zur offiziellen Website der Automarke Polestar.
Hier geht's zum Traumauto:

Abfahrt!
Polestar Club Germany

Facebook

Community

Diskutieren.

Polestar Community

Facebook

Geschlossene Facebook-Gruppe insbesondere zum Polestar 2:

Beitreten!