Oberer Menübalken schwarz

Hallo zusammen,

schon morgen geht unser PS2 zum ersten Mal wegen einer Reklamation in die Werkstatt. Jetzt habe ich noch schnell die Frage, ob Ihr das Phänomen auch kennt und ob es sich um einen „normalen“ Bug handelt. Wenn ich das Fahrerprofil umstelle oder das CD manuell neu starte, passiert es regelmäßig, dass der obere Menübalken im CD schwarz bleibt. Man kann zwar die Menüpunkte anwählen, wenn man weiß, wo sie sind, aber man sieht sie nicht. Habe die Software 2.5 drauf.

Viele Grüße
Andreas

Ja, das ist ein Bug seit P2.5 (oder doch so gewollt)?
Das habe ich insbesondere dann, wenn die Standklima noch ein paar Minuten aktiv ist, während ich ins Auto einsteige.

Hatte ich auch schon mal. Auch mit 2.5.
Ist aber von alleine weg gegangen bzw. seit ca. 2 Wochen nicht mehr aufgetreten.

Alles klar, danke :blush:
Dann müssen wir wohl auf weitere Updates warten.

Dito. Auch bereits mehrfach gehabt, erst heute wieder. Abhilfe ist zwischen zwei Profilen umschalten. Geht schneller als CD Reset.

1 Like

Nicht nötig.
Einfach die Leiste oben runterziehen und dann wieder rauf und der Käse ist gegessen…

5 Likes

Die Nachrichtenliste? Ok, werde ich beim nächsten mal probieren.

Habe gestern v2.5.2 in der Werkstatt erhalten. Beim Nachhause fahren hatte ich neu diesen Fehler auch (und weitere, wie Standort in der App weg, App plötzlich auf englisch, etc.)

Nach mehrmaligen Reset’s und 2 Std. stehen lassen, waren dann alle Fehler weg :roll_eyes:

Ach. Am Di. war noch 2.5.1 aktuell.

Du weisst ja:
Wer hat’s erfunden (und ist immer Up-To-Date)?
…richtig: :switzerland:

1 Like

Den Kommentar, der mir dazu jetzt einfällt, verkneife ich mir lieber :wink:

1 Like

Bei mir tritt es ab und zu auch auf, und erscheint auch nur dann wieder, wenn ich die Mitteilungszentrale runterziehe. Aktuell läuft meiner mit 2.4…

Kennt wer die Releasenotes von P2.5.1 und P2.5.2?

Im Fahrzeug finde ich nur v2.5 Release:

Für die dritte Stelle ist das doch immer " Behebung kleinerer Fehler." :joy:

„Stabilitätsverbesserungen“ :laughing:

1 Like

So sieht der Bug übrigens aus.
Ist bei mir heute auch aufgetreten ohne Standklima:

Hatte ich schon mit 2.2

Update mal bitte dein csv. Sieht ja furchtbar aus :clown_face: :smiley:

1 Like

Bisher nur ein Mal.
Ich hab das aber auf meine selbst gebastelte App geschoben. :wink:
Bei mir war der Balken Lila
Und ich weiß auch dass meine App ein etwas komisches Verhalten bezüglich der Menüleiste hatte. War als ich die App auf Material 3 umgestellt habe.

Was hab ihr alles installiert?

Polestar Owners and Enthusiasts
Telegram Group Polestar

Telegram

Kanal & Gruppe

Chatten.

Polestar Forum

Chat

Für Small Talk nutzen wir den Telegram-Messenger.
Hier kannst du unserer Gruppe beitreten:

Los geht's!
Polestar Club Owner and Enthusiasts

Polestar

Offizielle Website

Informieren.

Polestar 2

Polestar.com

Zur offiziellen Website der Automarke Polestar.
Hier geht's zum Traumauto:

Abfahrt!
Polestar Club Germany

Facebook

Community

Diskutieren.

Polestar Community

Facebook

Geschlossene Facebook-Gruppe insbesondere zum Polestar 2:

Beitreten!