Performance GUI

Moin Leute,

Gerade kurz nach dem Starten ist die Performance der GUI im CD unterirdisch. Google Maps öffnet sich ruckelnd, es dauert ewig bis sich alle UI Elemente aufgebaut haben, klickt man auf die Klimasteuerung, dauert es 2-3s bis das Menü aufgepoppt ist. Responsibility ist was anderes. Nachdem sich alles nach 5min eingegroovt hat gehts, aber beim Start ist es schlecht- wieso verbaut man nicht einen ausreichen performanten CPU/GPU? Gibt es einen Trick? Ein Trick kenn ich schon: bei GM nicht die Satellitenansicht wählen, mit lädt es deutlich länger.

LG

CD Reset schon probiert?

Da nützt auch ein CD-Reset nichts. Ich vermute, da kann man nichts machen. Ist bei mir (und wohl allen andern) auch so, nicht?

Bei mir definitiv nicht.

Kann ich auch nicht bestätigen, selbst mit Satellitenansicht alles ok.

Das habe ich nur, wenn das Center Display neu gestartet wurde, z.B. nach einem Update. Da dauert es einige Sekunden, bis das CD sich normal verhält mit den beschriebenen Lags und auch das Fahrerdisplay ist dann erst mal schwarz, bis auch dort die Karte auftaucht. Nach 30 - 45 Sekunden ist dann aber alles normal.

Direkt nach dem Starten? Okay, dann habe ich aber das gleiche Problem wie @Grasfox :roll_eyes: Ich dachte, das ist normal. Nach 30sek läuft alles wie geschmiert aber direkt nach dem Starten hat meiner schon auch eine sehr lange Reaktionszeit.

Gerade wenn ich losfahren und zB einen Sprachbefehl eingebe (Adresse), dann rödelt das Teil ewig. Wie sagt, wenn einmal geladen wurde, dann reagiert das System flott. Aber i.d.R. brauche ich es beim Start für Navigationseingaben und da nervt das rumgeruckel

1 Like

Ist bei mir aber auch so.
Ruckel die Katz wenn es frisch gestartet ist.

Persönlich finde ich aber auch so die Bedienung nicht gerade Zeitgemäß… weiß ja nicht, was ihr für Handys habt, aber im Vergleich ist der Polestar bei allem sehr sehr träge.
Tägliche Bedienung geht noch gerade so (Temperaturen etc., aber selbst das hat minimale Verzögerung).
Aber sobald es parkend/ladend in YouTube und Co geht…. Ufffff ist das alles langsam.

Ich könnte mir folgendes als Ursache vorstellen: zu viele Apps, die im Hintergrund beim Start geladen werden müssen oder eine App, die im Hintergrund irgendwas macht (Download, Aktualisierung, usw.). Als der Polestar neu war, ist es mir nicht aufgefallen.

Naaa das empfand ich schon als ich den im Space abgeholt hab.
Wobei es gefühlt schlimmer wurde durch die App, die hier Forenintern doch jemand gebastelt hat.
Seither wurde es etwas schlimmer.

Sei froh, dass du keinen VW ID3 fährst, da war es mir konstant unmöglich, nach dem Einsteigen das Ziel gleich einzugeben und dann loszufahren (das Aufstarten der Navigationssoftware dauert und dauert…): will heissen, dass ich im Polestar weder mit MY21 noch mit MY24 das von dir beschriebene Verhalten beobachten konnte, ausser das Central Display startet komplett neu (z.B. nach sehr langer Standzeit mit „Tiefst-Schlaf“ der Software/Steuergeräte oder nach OTA Update).

EDIT:

  • wie gut ist die Datenverbindung (LTE/GPS) in der beschriebenen Situation? Hatte kürzlich mal in einer schlecht versorgten Region nur 3G und da dauerte es auch länger (allerdings ohne Ruckeln)
  • der Hinweis mit anderen aktiven Apps, die gleichzeitig starten, ist bedenkenswert

Mein Polestar steht in einer Tiefgarage, die jedoch so ein bisschen LTE zulässt, ich kann i.d.R. problemlos remote den SOC checken oder Timer programmieren. Aber auch wenn das Auto im Freien in der Stadt steht, muss ich 30s warten, bis ich vernünftig mit dem System interagieren kann

TCAM Reset auch schon gemacht?

Das ist genau die Situation, die ich auch habe. Tiefstschlaf oder Neustart nach Update, dann ist das CD die ersten Sekunden sehr träge und ruckelt.

Aber ansonsten kann ich das nicht nachvollziehen und bin mit der Performance der meisten Apps zufrieden. ABRP ist da ein Sonderfall, das ruckelt gerne mal, aber die integrierten Standard-Apps ruckeln oder laggen nicht - außer eben nach komplettem CD-Neustart.

Schließe mich da an. Hab in der Tiefgarage kein Netz und er steht auch gern mal ein paar Tage. Wenn ich einsteige und erst dann der Polestar Schriftzug kommt, weiss ich er hat fein geschlafen und dann dauerts bissl, bis er vollkommen fit ist. Geht mir ja nicht anders, wenn mich jemand aus dem Schlaf reisst. Danach ist alles gut und schnell genug.

6 Likes

Hier das gleiche Verhalten nach Tiefschlaf, aber auch nach einem Profilwechsel. Gerade letzteres kommt bei mir häufig vor weil sich die beiden Fahrer regelmäßig abwechseln. Das dauert dann alles schon sehr lange und zB eine Google Maps Zieleingabe ist in den ersten Minuten nicht möglich. Gerade wenn ich schon losfahre dauert das dann nochmal länger weil die Karte sich dann sehr träge aufbaut.
Ich habe aber schon sehr viele Apps installiert. Auch wenn die nicht alle automatisch starten oder im Hintergrund was tun (sollten), könnte ich mir vorstellen dass die Speicher besetzen. Haben denn diejenigen die das Problem nicht kennen, einfach weniger Apps installiert?

Übrigens läuft es bei mir ganz normal und flüssig wenn der gleiche Fahrer (also ohne Profilwechsel) einsteigt und das Auto noch nicht in Tiefschlaf gegangen ist.

Das nach einem Reboot das CD u.U. etwas träge ist, liegt m.W. daran, dass in dem Fall Android zwar schon relativ weit hochgefahren ist (inkl. UI) aber im Hintergrund noch Prozesse geladen werden.
Kann ich in etwas anderer Form auch auf meinem Pixel 7 Pro nach einem Reboot sehen, da laden dann die Widgets/Icons auf Startbildschirm bspw. noch obwohl das System schon eigentlich angezeigt wird.

Alternative wäre, dass Android erst dann eine Eingabe erlaubt, wenn das System und alle Prozesse fertig geladen sind (-> dann heißt es das System startet zu langsam).

1 Like