Polestar APP iOS Version 3.13.1

Vorige Woche hat es Update der APP gegeben, seit dem kann ich mein Auto nicht mehr mit APP erreichen, DK funktioniert aber weiterhin einwandfrei, APP antwortet immer mit Zeitüberschreitung, habt ihr eine Idee?

Meist hilt einmal Abmelden und erneut Anmelden in der App

Sorry, hab das noch nie gemacht, wie mache ich das in der APP?

Zur Info:
Damit haben zur Zeit beiden aktuellen Versionen der Polestar App (Android und iOS) wieder die gleiche Versionsnummer (3.13.1).

Ganz rechts unten auf das Männchen, dann runter scrollen bis Konto anzeigen, runter scrollen und Abmelden.
Dann schieße ich typischerweise die App noch einmal ab.
Beim Öffnen war es dann mal so, dass automatisch die Aufforderung zum Anmelden erscheint. In der aktuellen Version (iOS) ist es nicht mehr so, so dass Du nun wieder nach rechts aufs Männchen musst und dort den Anmeldeknopf drückst…

Kann ich bestätigen, nach Update ging der DK noch, aber die App hatte keine Seite mehr mit den Funktionen. Abmelden, mit P-ID neuanmelden und „Erste Schritte“ wegklicken → Alles wieder da.

Bleibt der DK von so einer Abmeldung eigentlich unberührt, bzw. bleibt nach einer erneuten Anmeldung eingerichtet? Ich hätte da ja etwas angst die Kopplung zu zerschießen und dann den Affentanz durchführen zu müssen, um überhaupt wieder was zum Laufen zu bringen.

Ja, der Token für den DK wird vmtl. lokal abgespeichert. Ich habe es selbst schon probiert und seit der letzten DK Einrichtung im Jänner habe ich das nicht mehr gemacht. Abgemeldet und Angemeldet habe ich mich sicher schon oft dazwischen…

Die App löschen würde ich aber nicht, da geht die Info sicher verloren!

2 Likes

Mit einer einfachen Ab- und Wieder-Anmeldung in der App (wie oben von @DOC / Daniel beschrieben) wird bezüglich Einstellungen und Kopplung nichts „zerschossen“ (idealerweise auch noch in den Einstellung der App den Cache- und nur diesen! - löschen). Im Prinzip stösst du so in meinem Verständnis einfach den Datenaustausch zwischen App auf dem Smartphone - Fahrzeug - Polestar Cloud/Server neu an (ohne allfälligen „Datenmüll“ in Cache etc.).

Etwas ganz anders passiert, wenn du die App löschst bzw. de- und wieder neu installierst: damit gehen sämtliche Einstellungen und Kopplungen auf dem Smartphone, aber nicht auf dem Polestar Server bzw. im Fahrzeug verloren, und entsprechend kann dann eine Neueinrichtung mit einer ganzen Reihe von Problemen und Ärger verbunden sein… :roll_eyes:

1 Like

Von diesen Problemen habe ich hier ja schon vermehrt gelesen. Daher meine Frage, ob eine Abmeldung den selben Effekt hat. Da fällt mir ein, ich wollte mir mal eine „Notfallmappe“ zusammenstellen, in der die ganzen Kniffe, die hier im Forum so kursieren, zusammengefasst werden. Die kommt dann mit den notwendigen Werkzeugen ins Auto :joy:

Nein, hat es nicht. 202020

Das wäre dann auch etwas für unser Wiki hier im Forum :grin: -)

Leider funktioniert die APP AUCH NACH AB UND ANMELDEN nicht mehr!

Ich habe in vereinzelten WLANs (in der Firma wahrscheinlich auf Grund irgendwelcher Sicherheitsgeschichten) auch keine Verbinding von APP zu Auto.
Versuche mal aus dem WLAN zu gehen und mit den mobilen Daten des Telefons zu arbeiten. Wäre ein Versuch.

Bin nicht im WLAN, habe nur mobile Datenverbindung

Nach einer Fahrt und wieder öffnen der APP danach, funktioniert es nun wieder.
Danke an alle

Hier geht es weiter:

1 Like