Polestar App (iPhone) keine Verbindung mehr zum Fahrzeug (gelöst TCAM reset)

Hallo Zusammen,
ist es ein Einzelfall, oder gibt es ein Problem bei den Polestar Severn?

Seit heute morgen (da ist es mir aufgefallen) kann sich meine App (iPhone) nicht mehr mit meinem Polestar verbinden. Der Polestar steht da wo er immer steht und wo sich die App auch immer mit dem Fahrzeug verbinden konnte.

Viele Grüße
Schrotti

App läuft bei mir und baut Verbindung zum Poli auf :+1:

Läuft. TCAM reset?

Melde dich mal ab. Beende die App und melde dich dann neu an.

Die App funktionierte nun über Wochen und mehrere Updates hinweg problemlos.

Über das Wochenende war plötzlich konstant keine Verbindung zum Fahrzeug mehr möglich („Zeitüberschreitung“ auf allen Kacheln). Da es zu der Zeit in einem „halboffenen“ Parkhaus einer Talstation einer Bergbahn stand, dachte ich zu nächst an eine mangelnde/zu schwache Internetverbindung. Gestern nach der Heimfahrt funktionierte zunächst wieder alles wie gewohnt.

Heute morgen war der Ofen dann wieder aus und so bei 0°C im Autounterstand auch keine Vorklimatisierung möglich („Keine Verbindung zum Auto“ als Fehlermeldung in der obersten Zeile). Zudem stand der SoC auf 61%, obwohl das Fahrzeug wie gestern Abend eingestellt auf 90% geladen war. Ich schliesse daraus, dass irgendwann in der Nacht die Internetverbindung bzw. Konnektivität unterbrochen worden ist.
Es gab also weder GPS noch Internet: die gängigen beiden Resets (Central Display und TCAM) brachten aber beides wieder zurück und bis jetzt gab es keine neuen Ausfälle…

1 Like

Hm, in der App abmelden, beenden, wieder neu starten und wieder anmelden hat leider nichts gebracht.

Bluetooth/WLAN/Mobile im CD zu resetten hat auch nichts gebracht.

Wie ist das mit dem TCAM zurücksetzen? Irgendwo habe ich gelesen die Defrost Taste 15 Sekunden gedrückt halten. Da tut sich bei mir aber auch nichts.

:flushed: Was nun?

Die Scheibenheizungstaste so lang drücken bis oben in der Decke SOS rot blinkt.

Geht im Fahrzeug sonst die Konnektivität? Also Webseiten, Online Radio, etc.

Hi Pako, nur um ganz sicher zu sein. Die Scheibenheizungstaste ist die direkt rechts neben dem Ein- Aus, Laut leise Knopf?

Die Konnektivität sonst geht. D.h. Digitales Radio und Navi funktionieren.

Hatte mein tagelanges Problem mit Zeitüberschreitung durch entfernen des Polestar Kontos und erneut hinzufügen behoben. Oder es war purer Zufall

Korrekt. Die für vorne quasi. Was du auch kucken kannst, ob in deinem Profil im Auto das Polestarkonto noch drin ist (falls noch nicht gemacht). Ggf auch ab und anmelden.

Hallo Pako,
danke für deine Geduld. Es hat funktioniert TCAM zurückgesetzt (über die Scheibenheizungstaste) und danach konnte sich App wieder mit dem Fahrzeug verbinden.
Habe den PS so ziemlich genau 3 Monate. Wenn das in dem Rythmus vorkommt ist das zwar nicht toll, aber ich kann damit leben.

Schönen Abend.

Schön das es geholfen hat. Den TCAM Reset braucht man hin und wieder, vor allem wenn man viel im Grenzraum unterwegs ist. Nun kennste den Kniff ;).