Sitzeinstellung lässt sich nicht speichern

Zusammenfassung

Sitzeinstellung lässt sich nicht speichern

  • Wie kann der Fehler reproduziert werden?
  1. Sitz einstellen
  2. M gedrückt halten und innerhalb von 3 Sekunden Speicherplatz 1 oder 2 zusätzlich gedrückt halten
  • Was passiert, was hätte passieren sollen?
    Es hätte im Anschluss ein Piepton ertönen sollen, der mir das erfolgreiche Speichern quittiert. Ton und Speicherung bleiben aus. Meine Sitzeinstellung lässt sich nicht abspeichern. Die Speicherplätze sind zudem schon mit anderen Einstellungen (nicht von mir) belegt.

Prober es mal mit kurzem Drücken. Es dauert definitiv keine 3 sek bis die Speicherung erfolgt ist.

Ok, ich versuche es später mal. Ich dachte nur, weil in der Anleitung steht, drücken bis zum Tonsignal. Erhälst du also auch kein Tonsignal?

doch, nach dem Loslassen piepst es kurz.

M drücken und loslassen (!). Dann (!), innerhalb kurzer Zeit 1 oder 2 drücken

3 Likes

Korrekt. So funktioniert es bei mir zumindest :wink:

1 Like

Da bin ich mal optimistisch für meinen mittäglichen Autobesuch :grin:

Handbuch ist dann fehlerhaft:

3 Likes

Sehr schön! Alles für das Forum :+1:t2: :+1:t2: :+1:t2: :grin:

Edit: Hat wie von euch beschrieben funktioniert. Der Fehler liegt also nicht in der Einstellung, sondern in der falschen Beschreibung der Einstellung.

Hängt die Sitzeinstellung auch mit dem Schlüssel bzw. dessen Profil zusammen (Schlüssel 1 = Sitzeinstellung 1) oder muss beim jeweiligen Einstiegen die passende Taste 1/2 in der Türe zusätzlich gedrückt werden?

Ursprünglich dachte ich, dass die Sitzposition automatisch dem Schlüsselprofil zugeordnet werden kann. Bei der Übergabe meinte die Dame aber, dass die Position manuell gespeichert und jeweils gedrückt werden muss

Sollte automatisch erkannt werden und sich einstellen.

Schon toll, dieses Forum und seine Suchfunktion: hatte gerade das im Titel beschriebene Problem und konnte es dank der 3 Jahre alten Antworten lösen :wink:…und übrigens ist die Beschreibung auch in der Anleitung für MY24 noch immer fehlerhaft :see_no_evil: