SMS anzeigen, vorlesen und beantworten

So könnt ihr Nachrichten (SMS) auf dem Center Display empfangen, vorlesen lassen und beantworten.

Smartphone koppeln

Bluetooth aktivieren und mit dem Fahrzeug koppeln. Hierbei ist wichtig, dass alle erforderlichen Berechtigungen erteilt werden (sowohl im Fahrzeug als auch auf dem Smartphone).
Kurz gesagt: Noten reichen nicht, es muss auch das Telefon zu sehen sein:
image
Auf dem Smartphone sieht es dann so aus:
image

Assistent Berechtigung erteilen zum Vorlesen lassen

  1. Einstellungen
  2. Assistent & Sprachausgabe
  3. Zahnrad rechts
  4. Benachrichtigungen aktivieren
    image

Danke @Marten für die Tipps und SMS :wink:

9 Likes

Coole Sache, aber SMS ist doch schon recht „veraltet“ (also zumindest bei mir) :thinking: ? Emails vorlesen, Whats App, Messenger oder sonstiges geht (noch) nicht nehme ich mal an?

Ich habe zumindest noch nicht herausgefunden wie. Es wäre cool, wenn man die Apps auf dem Smartphone auswählen kann die Benachrichtigungen ans Center Display senden dürfen…

Sehr wahrscheinlich werden nur Google Mails vorgelesen :grimacing:

Die werden derzeit noch nicht empfangen. Auch die Kalender-Integration (siehe Demo) konnte ich bislang nicht finden… Aber das ist nun Off topic.

2 Likes

Bei mir funktioniert das nicht. Berechtigungen erteilt.
Wenn ich eine SMS per Sprachbefehl senden möchte macht der alles mit positiven Bestätigungen. Jedoch wird im Handy die SMS nicht geschickt.

Wenn ich einen Nachricht empfange sehe ich den Inhalt auf dem Autodisplay aufploppen.


Der Assistent liest den Inhalt aber nicht vor und sagt:

Damit ich dir deine Benachrichtigungen vorlesen kann, musst du mir vorher noch Zugriff auf deine Nachrichten geben. Ich habe dir eine Anleitung an dein Auto geschickt. Du kannst sie dir ansehen wenn du nicht mehr fährst.

Ich habe alle Berechtigungen erteilt. Bis auf die unterste. Die schaltet sich immer automatisch ab.

Was ist da los mit meinem Google system?

Öffne mal deine Bluetooth-Einstellungen auf dem Smartphone. (Je nach Hersteller: lang auf das Bluetooth-Icon drücken oder über System > Einstellungen.) Anschließend den Polestar auswählen. Dann hier die Berechtigungen (insbesondere natürlich bei „SMS“) checken.

SMS habe ich schon auf dem Display gesehen!
Es kam eine Benachrichtigung, dass die Abrechnung für die Kreditkarte verfügbar ist. Ansonsten schreibt mit bis auf PayPal keiner SMS.
Aber die Technik funktioniert!

iMessage funktioniert auch!

This post was flagged by the community and is temporarily hidden.

Ich glaube, ich habe heute einen Bug gefunden:

Kommt eine iMessage rein, gibt es oben im Pop Up Menü die Option „Konversation stumm schalten“ (oder so ähnlich).
Das macht er aber nicht, wenn es eine Gruppe ist, die kommuniziert. Es kommen immer weitere Nachrichten aus dieser Konversation (=Gruppe) mit Tonsignal rein.

Ich nutze die Möglichkeit hin und wieder, mir SMS, bzw. iMessages vorlesen zu lassen und auch per Sprachassistent darauf zu antworten. In letzter Zeit stört mich die Funktion aber eher und ich würde sie gerne deaktivieren. Nun fürchte ich aber, dass ich diese SMS-Sache nicht explizit ausschalten kann, sondern nur den Assistenten allgemein, womit mir vielleicht ein paar andere Funktionen verloren gingen. Oder hab ich da irgendwo einen Denkfehler drin?
(Hoffe, dass ich mich einigermaßen verständlich ausgedrückt habe :grimacing:)

Ich glaub schon.
Zumindest beim iPhone stellst Du das am Handy ein und aus.
Einstellungen > Bluetooth > Geräte / Polestar „i“-Button > Nachrichten einblenden (ein- oder ausschalten)

Unserem e-Golf aus 2017 konnte man eine eigene Telefonkarte spendieren und das Auto dann anrufen und SMS wurden wenn ich mich richtig erinnere sogar vorgelesen.

Mich wundert insgesamt, dass Polestar einem so viel Datenvolumen frei gibt, siehe youtube Videos etc…

Ich glaube, das ist weniger als du denkst.
Die meiste Zeit im Auto fährst du ja einfach. Und nicht jeder, der 20 Minuten an der Ladesäule steht, macht YT an.

Und sicherlich niemand wird sich zu Hause ins Auto setzen und dort YT schauen. Also ich denke, das hält sich in einem überschaubaren Rahmen.

1 Like

So funktioniert es jetzt bei mir, einfach beim untersten auf „off“ stellen :slight_smile:

1 Like