Spotify gibt einige Titel nicht mehr wieder

Habe gestern erstmals festgestellt, dass bestimmte Titel nicht abgespielt werden. Im Display erscheint dann „No Title“ und kein Cover Bild. Bin eingeloggter Premium User.
Das hier geht zum Beispiel:

Diese gehen nicht:



Andere Titel funktionieren dagegen problemlos. Hattet ihr das auch schon einmal?! Bevor jemand fragt, auf dem iPhone oder am PC kann ich genau diese Titel abspielen.

Wundert mich ehrlich gesagt nicht, die Spotify App hakt ja auch mit der Bitrate und Qualität hinterher.

Es gab einen Thread mit einem Feature Request: https://community.spotify.com/t5/Live-Ideas/Android-Other-Increase-bitrate-in-Android-Automotive/idc-p/5043884#M203347

Da kannst du es ja anbringen, aber ich glaube nicht dass sich da so schnell etwas ändern wird :frowning: !!

Habe auch Spotify Premium und bisher keine Probleme gehabt…

Mir ist das vorher auch noch nicht aufgefallen. Bin mir auch sicher, dass es vorher funktionierte

Gibt es da wohl ein System hinter ?
Rechteprobleme ?

An und abmelden vom Konto ? Vielleicht hilft das hier ?

da wohl alles durch den schwedischen Proxy läuft, tippe ich auf „Rechte im Land“ - so wie bei YT auch nicht alle Videos in jedem Land verfügbar (abspielbar) sind… nur so ein Gedanke…

War auch meine erste Idee. Dann hab ich am PC einen finnischen Proxy (schwedischen hab ich mei meinem Anbieter leider nicht) bei mir angemacht und konnte Mark Forster problemlos abspielen.

Vielleicht gibts da aber einen Unterschied zwischen Premium und Free … Moment, ich geh mal schnell ins Auto … und zurück: Auch im Auto gehts bei mir.

Dann mag wohl nur @Usur’s Auto Mark Forster nicht… :laughing:

1 Like

Aber The Dead South dafür … wohl eine Amerikanische Ausgabe erwischt :wink:
(ich weiß, das sind Kanadier, aber die Musik ist halt amerikanisch)
Das Lied könnte ich aber auch rauf und runter hören, also wo ist das Problem?

Aber kurz zurück zum Ernsthaften:
Entweder es liegt daran, dass @Usur nur Free hat (glaub ich nicht), oder ein einzelnes Problem. Lösungsvorschlag: Spotify App Cache in den Android Einstellungen löschen. Einstellungen -> Apps -> Spotify -> Daten löschen/Cache löschen (bin wieder in der Wohnung, aber der Weg war glaub ich gleich wie bei Android Handies)

Vielleicht mal den 20sek reset probieren, denk der löscht den Cache. Und ja, the dead south läuft auch bei mir rauf und runter :slightly_smiling_face: :cowboy_hat_face: :+1:t2:

Heute morgen funktioniert wieder alles wie es soll. Wollte heute morgen mich mal neu einloggen und den Reset probieren. Aber war nicht nötig. Habe Premium.

1 Like

Kann auch mit dem Internetverbindung zu tun haben. Hatte ich auch schon mal. Ging dann aber nach einiger Minute als ich losgefahren bin. Andere Songs gingen, die ich vorher abgespielt hatte, vielleicht hatte er die gecacht.

Habe ich mit anderen Songs ausprobiert. Auch andere Apps hatten Internetzugriff, von daher würde ich das ausschliessen Mars