Wahlhebel Wechsel von D/R Problem

Moin,

kennt ihr das Problem auch das man beim rangieren (Parklücke etc.) Mal vor, Mal zurück fährt und es dann vorkommt, dass von R zu D oder umgekehrt nicht klappt und in der Einstellung bleibt? Manchmal sehe ich noch die Meldung „Bremse drücken und wählen…“ obwohl ich gerade am rangieren bin (ich bin ja nicht in P).

Ist echt nervig wenn man gerade mit den letzten Zentimetern rückwärts an eine Wand fährt und er dann nicht in D wechselt :expressionless:

1 Like

Ja, das kenne ich auch…

Wenn man rangiert, dann kann man auch ohne Fuß auf der Bremse von rückwärts nach vorwärts umschalten - verblüffend. Ob das ein Bug ist?
Es geht aber nicht immer…

Etwas spekulativer:
Ich habe ja noch immer Probleme auf dem Bus-System für das ganze nicht reproduzierbare Chaos in Verdacht. Ab und zu leuchtet der Stern im Wahlhebel auch in meinem PStern2 nicht. Hmmmm. Da kann ja nur der Befehl zum Einschalten der LED auf dem Bus verloren gegangen sein?!
Wenn es am Wahlhebel selbst läge, bräuchte der eine neue Software oder einen Rückrüf?! Beides ist ja wohl unrealistisch und bestimmt auch völlig unnötig! Das hübsche Ding hat ein paar Taster und ein paar LEDs. Das ist letztendlich primitiv. Also muss es andere Gründe geben, wenn es damit Auffälligkeiten gibt.

Ich meine dieses Verhalten ist nur so, wenn man zwischen Vorwärts- und Rückwärtsfahren etwas länger wartet.

Dann muss man zum erneuten Gangeinlegen aus Sicherheitsgründen wieder die Bremse drücken.

So ist mein Eindruck.

2 Likes

Ja, das kann sein. Das kann aber böse aka an der Wand enden…

1 Like

Das rückwärts einlegen während der (langsamen) fährt geht auch, hab das schon probiert bei sehr schnellen Wechsel von D zu R. Ich habe auch noch nicht raus wie das System da tickt.

Ja, zu schnell darf man nicht sein, ist mir auch aufgefallen.

1 Like

Das man nicht zu schnell sein darf ist mir noch nicht aufgefallen - dafür finde ich nun, durch Vergleich mit dem derzeitigen XC60 Loaner das Hebelverhalten merkwürdig:
Beim P2 kann ich mit einer einzigen, durchgehenden Bewegung auf D bzw. R schalten. Will ich auf N muss ich ganz bewußt den Hebel nur den halben Weg bewegen. Im Prinzip funktioniert das wie eine alte Wandlerautomatik mit mechanischem Wählhebel (aber da muss eine Sperrklinke gedrückt werden)
Der XC60 hat auch nur den kurzen Joystick - hier führt aber die erste Bewegung über den gesamten Weg aus P, D oder R immer nur zu N, erst beim zweiten Betätigen des Hebels, wieder über den gesamten Weg, in die gleiche Richtung wird die gewünschte Fahrstufe D bzw. R eingelegt.

Das finde ich eigentlich besser und sicherer. Es ist unwahrscheinlich das aus einer versehentlichen Betätigung (z.B. Hantieren im Auto mit dicker Winterjacke und Fuß auf der Bremse) unerwünscht eine Fahrstufe eingelegt wird.

Wie ist das bei euch? Hat mein P2 einen Fehler oder hat Polestar Verbesserungspotential?

Das Verhalten ist beim PS2 so normal und mich stört es nicht.
Ich denke aufgrund des reinen Elektroantriebs, ist dies ggü. dem Hybrid oder Verbrenner so eher realisierbar.
Das geschilderte von deinem CX60-Leihwagen ist beim Hybrid-PS1 genauso.

Dann ist bei meinem zumindest nichts kaputt :pray:

Ich fände die „Doppelbetätigung“ besser - ist aber sicher Geschmackssache.
Am Donnerstag habe ich einen „Bayerischen MistWagen“, mal schauen wie es da ist…ich erinnere mich nur das ich das nicht intuitiv fand…