Aktivierungslink für die Polestar ID ist abgelaufen - keine Internetverbindung

Hallo und guten Abend,

seit heute morgen habe ich keine Internetverbindung mehr in meinem PS2 LRDM (Sept 2020). Heute Abend habe ich die Info erhalten: „Aktivierungslink für die Polestar ID ist abgelaufen“

Hier einige Bilder zum CenterDisplay





Allerdings habe ich seit dem Softwareupdate P3.0.3 keine funktionierende Freisprechereinrichtung mehr und das Navi geht nur manchmal oder hängt sich auf.

Der angerufen Polestar Support hat jede Hilfe abgelehnt, weil man mit dem PS2 noch fahren kann. Man findet zwar keine Ladestation auf herkömmlichen weg und navigiert klassisch mit dem alten ADAC Atlas aus 2015

Kennt irgendjemand das Problem oder hat eventuell die Telekom meine SIM-Karte im Auto deaktiviert, weil ich als Festnetzkunde eine Abbuchung zurückgewiesen habe!

Ich will morgen nach Mittel-Frankreich stelle mir die Fahrt spannend vor.

Danke im Voraus

Aurel von e-RAST

Ich an deiner Stelle hätte jetzt einiges in dieser Reihenfolge "abgearbeitet (möglicherweise hast du das aber ja bereits gemacht, dann sorry für meine „Besserwisserei“)…

  1. Central Display Reset
  2. TCAM Reset
  3. Kontrolle, ob in meinem Profil sowohl Polestar Account als auch Google Account noch vorhanden sind, sonst neu einrichten
  4. Kontrolle , ob die entsprechenden Datenfreigaben noch erteilt sind, speziell auch für Internet/Daten (Telecom Verbindung), sonst neu einrichten

Das TCAM-Reset ist nicht mehr möglich. Jedenfalls hat die SOS-Lampe selbst nach 1. Minute nie an zu blinken begonnen.

Da hast du aber mit der „Polestar Assistance“ (dem ADAC) telefoniert, nicht mit dem Support, oder? Solche Aussagen kenne ich nur von dort.

Das kann damit nichts zu tun haben, denn der Vertrag läuft über Polestar nicht über dich.

Alle Resets machen (lieber auch mehrfach) und Freigaben kontrollieren, wie Walter gesagt hat. Wenn das nicht hilft, ab zur Werkstatt.

Noch ein simpler, aber wichtiger Check:

  • Sind die „Fahrzeug-SIM-Daten“ im Menü auf dem Central Display unter „Einstellungen → Netzwerk & Internet“ auf ON?

Eine letzte praktische Erfahrung: die verschiedenen Schritte nacheinander durchführen und dem System immer ausreichend Zeit geben, die Eingaben zu verarbeiten: AAOS etc. haben es manchmal gar nicht gerne, wenn die laufenden Prozesse im Hintergrund (Neustart von Steuergeräten etc.) durch erneute Eingaben bzw. „Manipulationen“ unbewusst/ungewollt unterbrochen werden.

Und wenn das alles nicht geholfen hat und die allgemeine Mobilfunkversorgung ausreichend ist (mindestens 4G/LTE), dann kann vermutlich nur noch eine kompetente Werkstatt weiterhelfen (eventuell macht ein Hardware-Defekt der TCAM-Einheit alle unsere Bemühungen zunichte…).

Versuche mal Folgendes, das hat bei mir geholfen (Tipp vom Support) als plötzlich LTE nicht mehr ging. Das würde aktuell häufiger vorkommen. Einfach die Schritte nacheinander ausführen und bei der letzten Seite nix machen, nur aufrufen.

  • Center-Display
  • Einstellungen
  • Datenschutz
  • Internet-Nutzungsbedingungen

Gruß
Martin

Das hatte ich auch einmal. Bei mir hat nur ein Abklemmen der TCAM Pufferbatterie geholfen (https://polestar.fans/t/tcam-problem-unterstuetzung-bei-reset/17978/48?u=franz). Aber bei anderen hat auch einfach die Selbstheilung über Nacht das Problem behoben.

Danke für die vielen Tipps.

ich war eben am PS2 und die Internetverbindung war wieder da und auch das Navi geht wieder!

Zum Thema Telekon:
Kennt irgendjemand das Problem oder hat eventuell die Telekom meine SIM-Karte im Auto deaktiviert, weil ich als Festnetzkunde eine Abbuchung zurückgewiesen habe!

Ich habe heute morgen mit der Telekom telefoniert und habe auch dort das Thema SIM-Karte im Auto angesprochen! Da weiß man von nichts, ist aber verwunderlich, das die Internetverbindung jetzt wieder da ist!!!

@Franz: vielleicht war es auch Selbstheilung

danke an die vielen Tipps und euch allen eine entspannte Woche in eurem PS2

Die Meldung hatte ich letzte Woche auch (ich bin mir aber nicht sicher ob es exakt der gleiche Wortlaut war). Das Auto hat mein Polestar-ID Konto einfach aus meinem Profil geworfen. Ich habe dann das Konto neu verknüpft, jetzt geht alles wieder - Software ist 3.0.3.

Falls es nochmal auftaucht, einfach mal nachschauen ob das Konto noch mit dem Profil verknüpft ist und ggfs. dann neu Koppeln.

Auch bei mir streikt die Freisprecheinrichtung seit ein paar Tagen. Ich fahre meinen jetzt seit etwas über 3 Jahren, und ich war der Meinung, dass die Datenverbindung via Deutsche Telekom für 3 Jahre inkludiert ist. Ich erhielt aber nie eine Meldung in dieser Sache. Meine LTE-Verbindung geht nach wie vor, nur eben die Verbindung zum Telefon ist plötzlich nicht mehr möglich. Kann vielleicht auch ein Zufall sein.

Ich hatte vor 2 Wochen das gleiche Problem. Nach einigen Stunden war die Verbindung aber wieder da. In der Zwischenzeit habe ich auf meiner Kundenseite im Internet unter „Abonnements“ gesehen, dass die Datenverbindung mit der Telekom bis 2027 abonniert ist. Mein PS 2 ist im Mai 2021 zugelassen, also ist offenbar der Dienst nicht für 3 Jahre wie ich gedacht habe, sondern für 6 Jahre gebucht.

Ja, dein Auto gehört zu den frühen Vögeln. Und da es kein CarPlay gab, bekamen die Early Birds eben drei Jahre Connectivity geschenkt.

Dies ist übrigens ans Auto gebunden und nicht übertragbar - falls sich das jemand gefragt hat.

2 Likes

Dito wie meiner - auch Mai 2021.
Weiß eigentlich jemand wieviel das dann danach kostet und was die Einschränkungen sind wenn man kein Abo bucht?

Seltsamerweise wird mein Smartphone unter Bluetooth verbunden, jedoch nur die Datenverbindung, um z.B. zu streamen. Die Verbindung für die Telefon-Freisprechfunktion hingegen wird als fehlgeschlagen angezeigt. Hab da auf Telefonseite alles mögliche versucht (Gerät gelöscht und neu eingerichtet etc.), kriegs aber einfach nicht mehr hin.

Und immer stellt sich dann die Frage, ob man auf Auto- oder Telefoneseite suchen muss. :thinking: :face_exhaling:

Wo findet man den auf der Webseite Abonnoments?

Du loggst dich mit deiner Polestar-ID ein und wählst unter deinem Fahrzeug den Punkt „Entdecken“ aus.
Dann werden dir Daten zum Fahrzeug angezeigt wie z.B. km-Stand, SoC u.ä.
Weiter unten findest du die technischen Daten, Dokumente und eben den Eintrag Abonnements.

Jeweils mit dem „+“ den gewünschten Bereich öffnen.

3 Likes

Vielen Dank :blush: hab’s mir deiner Hilfe gefunden!