Bluetooth wird sofort wieder getrennt

Öfter mal was Neues…
Gestern ging es schon sporadisch los und heute ist das Problem stabil.
Mein Smartphone (iPhone XR, aktuellestes Update) wird im Wagen erkannt, kurz verbunden und dann wird es wieder getrennt.
Ich habe schon versuchsweise ein neues Profil angelegt und es dort verbunden. Ändert nichts.

Dann im Wagen das iPhone gelöscht und im iPhone den Polestar gelöscht. Danach wieder neu verbunden. Nun erscheint eine Meldung, dass Nachrichten nicht angezeigt werden könnten (mit Button „nochmal versuchen“). Nach „nochmal versuchen“ ist die Meldung weg, aber das iPhone schon wieder getrennt.

Mir gehen die Ideen aus…

Ich hatte vergangene Woche nur einmal, dass sich das Bluetooth überhaupt nicht verbunden hatte.
Bei der nächsten Fahrt ging es dann wieder und der Fehler war auch nur einmal.

Ja, bis gestern hatte ich auch nur ein einizges Mal, dass das iPhone nicht erkannt wurde. da war es aber nach einem klick auf „Verbinden“ sofort wieder da.
Das Verhalten jetzt ist aber total anders…

Lieber Reiner,
zur größten Not könnte auch helfen:

  • Drücke den Button unten am Display mindestens 20sec. dann setzt sich das ganze mit einem Neustart wieder auf. So sollte das Iphone wieder erscheinen.
  • Wenn das auch nicht funktiniert hat, schau mal im Untermenu von dem iPhone-Logo ob es überhaupt im Wagen sichtbar ist (oder als gespeichert auftaucht), tut es das kann mann eben dort dein gespeichertes iPhone auf der Zeile mal antippen, dann kommt es auch wieder.
  • Im iPhone das Bluetooth einfach zum verbinden (Polestar) antippen falls es als ‚nicht verbunden‘ ausgewiesen ist.

Danke Dir, das habe ich bereits versucht (und vergessen zu schreiben :blush:).

Das „antippen“ habe ich heute einige Male versucht. genau dabei sehe ich dann, dass es für wenige Sekunden verbunden ist und dann wird wieder getrennt…

Hmmmm :thinking:
dann weis ich so aus der Ferne auch nicht wirklich weiter.

  • vielleicht löschst den Polestar mal im iPhone ganz raus und machst das im Polestar umgekehrt genau so. Alles rauslöschen und neu verbinden.
    Evtl. schafft das die gewünschte Abhilfe bzw. eine neue stabile Verbindung.

Hab’ ich doch schon :upside_down_face:

Mal sehen, man ist ja schon gar nicht mehr überrascht, wenn es irgendwann einfach wieder funktioniert… :roll_eyes:

Kannst du das Koppeln mal mit einem anderen Profil testen, oder hast du das schon gemacht?

Yep… :man_shrugging:

Kam den irgendwann auch mal die Abfrage zur Freigabe deiner Kontaktdaten vom MobilDevice im Polestar?

ja, die habe ich freigegeben… Im Auto und iPhone!

Dann mal noch die Frage nach den Softwareständen iPhone und Polestar, beides aktuell?

Ja, am iPhone habe ich heute das aktuellste Update gemacht. Fehler vorher und nachher derselbe…
Der Polestar ist Stand 1. Nov.

Sorry, hatte ich wohl überlesen.

Hast du das Apfelfon schon mal neu gestartet?
Schon mal mit einem Android-Smartphone getestet?

Hättest denn noch ein zweites MobilDevice zum Verbinden, einfach um zu probieren ob sich eine stabile Verbindung herstellen lässt?

Müsste ich erst noch kaufen :laughing:

Wenn es morgen immer noch klemmt, werde ich mal das iFön von meiner Holden testen…

So, einige Versuche später…
Bluetooth funktioniert immer noch nicht… Bzw. funktioniert für wenige Sekunden und trennt dann wieder.

Das alte iPhone 6 von uns funktioniert.
Mein XR habe ich gerade komplett zurückgesetzt und Backup neu eingespielt. Leider mit dem gleichen Ergebnis…

Jetzt kann ich natürlich mal das iPhone komplett neu installieren und ohne Backup mit dem Auto koppeln. Habe aber ehrlich gesagt auch keine Lust drauf, das iPhone komplett neu einzurichten :roll_eyes:

Angebissenen Apfel wegschmeißen und Android-Smartphone kaufen, dann geht es! :sweat_smile: :wink:

3 Likes

Kannst du herausfinden welche Bluetooth Version von den Geräten verwendet wird und das gegenprüfen mit der Bluetooth Version des Polestars? Mit Android habe ich zum verbinden keine Probleme, die Verbindung wird auch gehalten und das vorherige Problem des Streaming Abbruchs lag an der geöffneten MP3 App auf dem Handy. Nur fehlen einige Funktionen per Bluetooth (z.b. kein Cover, kein vorspringen auf einen anderen Track über die Lenkradtasten, etc.

Hmmm… Das XR hat Bluetooth 5.0, beim Polestar weiß ich es nicht.
Aber die Version ändert sich doch nicht per Update und grundsätzlich hat es ja schon sehr lange funktioniert!

1 Like