Fahrzeug tot nach update

Das klingt nicht gut…
Ich habe meinen inzwischen zurück, er tut, als wäre nichts gewesen :woozy_face:
Bei allem Ärger kann ich resümieren, dass sowohl der Polestar-Support als auch die Werkstatt (Moll in Düsseldorf) einen guten Job gemacht haben.
Das nächste Update darf dann trotzdem gerne funktionieren - ein wirklich gutes Gefühl werde ich dabei jedenfalls nicht haben…

Am Donnerstag Abend, also noch rechtzeitig vor Ostern, haben mir die freundlichen Mitarbeiter von König&Platen in Nebrandenburg, first and only Polestar in MVP, meinen P2 zurück gebracht, nach gut einer Woche.
Es war nicht mit dem Reset und Aufspielen des Update getan. Alle Steuergeräte waren betroffen, das Hauptsteuergerät war defekt und musste ausgetauscht werden. Gekostet hätte das Hardware-Teil aus Schweden 300 EUR.

Achtung, entgegen der telefonischen Auskunft von Polestar ist das Laden während des Updates unbedingt zu unterlassen, keine „sollte“ Vorschrift. Das Laden wird nicht automatisch unterbrochen!

Wir haben Polestar aufgefordert darauf auch in der Bereit-Meldung hinzuweisen, so wie auf den Mindest-Batteriestand.

1 Like

Ganz einfach den Updateprozess gar nicht erst starten lassen, wenn die Parameter bzw. Voraussetzungen dafür nicht gegeben sind!

Und bitte auch mal eine Statusbar für den Fortschritt.
Von mir aus auch später zusätzlich in der App.

Eigentlich sind das grundlegende und selbstverständliche Dinge in der Softwareentwicklung im Jahre 2021!

Hätte mir eigentlich solche Dinge bereits von Anfang an auch von Polestar erwartet, aber auch hier hat man vermutlich die ganze Entwicklungszeit über nur geschlafen…

1 Like

Das sehe ich ganz genauso und das hat nichts mit OTA zu tun. Der technische Support und das Informationsmanagement bleibt das größte Problem dieses schönen Autos.

Noch ein Nachtrag: Bei der Aktion mein stromloses Auto aus der Garage zu bekommen gab es das große Problem dass die Heckklappe sich dann nicht öffnen lässt. Somit kommt man nicht an die Abschleppöse zum Einschrauben. Mein Auto wurde an den Felgen auf Teflon Gleitstücken aus der Garage gezogen :confounded:
Nach 9 Tagen Antwort von Polestar Mitarbeiter: Öffnen stromlos geht wahrscheinlich nur wie bei den Volvo XC Modellen dadurch dass an definierter Stelle ein Loch von innen in den Hecktürrahmen gebohrt und mit einem Stift der Öffner gedrückt wird. Es gibt tatsächlich eine Abdeckkappe von Volvo für das Bohrloch. Prima!

Ist die Abschleppöse nicht vorne im Frunk?

Ja, die ist vorne drin.

1 Like

wenn man eine AHK hat , kann man die Abschleppöse nur vorn verwenden.
Also wer vorwärts in die Garage fährt hat Pech

ÄH :upside_down_face: stimmt, wer die Betriebsanleitung liest ist echt im Vorteil! Ich bin da wohl noch zu sehr Audi gewohnt. Den doppelten Boden im Trunk habe ich noch gar nicht bemerkt. Da hätten wir uns die Nummer mit den Gurten durch die hinteren Felgen sparen können.
Allerdings wusste das auch niemand bei Polestar den ich angesprochen habe.
Die Nummer mit der Notentriegelung durch bohren finde ich trotzdem bemerkenswert.

Wenn das stimmt dass die Abschleppöse bei AHK hinten nicht anzusetzen ist hätte mir das allerdings auch nichts genutzt. An den Taster zum Ausklappen kommt man bei geschlossener Heckklappe, stromlos nützt das nur nichts. Leider kein Seilzug.

andere machen das anders ,
an der Stelle wo man die Abdeckung für die Abschleppöse aufmacht, ist ein Anschluss für 12 V externe Einspeisung.
Man schließt eine 12V Quelle an ,
das Auto kann nun geöffnet und bewegt werden, die Bremsen können gelöst werden, usw

Schönen Gruß von Tesla.

Zur Zeit braucht noch nichts neu erfunden zu werden.
Außer man will Premium

2 Likes

1 und 2 kenne ich aber nicht,
habe nur die Abschleppöse

… da waren aber Spezial-Spezialisten am Werk.

12V Versorgung extern geht so:

und Ja, mit AHK entfällt die hintere Abschleppöse (übrigens auch bei andern Herstellern z.B. Audi) aber das Ausklappen geht mit den externen 12V und durch Umklappen der Sitze bzw. Öffnen des Deckels kommt man an den Taster.

ist schon alles richtig Uwe, gibt ja den Notschlüssel, Tür öffnen mit der Hoffnung die Alarmanlage geht nicht an, vordere Kofferhaube öffnen, 2 Abdeckungen durch Entfernen Klipse abnehmen, Anschluss an Masse und dem gekennzeichneten Pluspol und fertig. Bremsen können dann gelöst werden und das Auto wird aus die Garage geschoben, oder der 12 V Akku kann geladen werden.
Anschließend alles wieder zusammen bauen. Geht auch, da gebe ich Dir recht.
Aber eine Option wie oben durch den Hersteller generell eingebaut (nicht selbst gebaut), ist schon etwas einfacher.
Keiner wünscht sich den Totalausfall, aber alles schon passiert.

Hi. :wave:
Mich hat es heute erwischt, Gott sei Dank zu Hause. Ich hatte schon beim Start des Software-Updates ein mulmiges Gefühl, ob das wohl gut geht. Ich programmiere selbst ja auch, und weiß, was man so für einen Mist bauen kann… :crazy_face: :smile:
Ich war zudem schon mal liegengeblieben mit dem „Ladekabelfehler“, und wollte das nicht noch mal erleben. Aber da das Update ja eine Verbesserung des obigen Fehlers versprach, habe ich es dann angestoßen.
Also Tochter und Sohn zur Schule, ab nach Hause in Home Office, und währenddessen schön updaten. 90 Minuten sollte es dauern, um 8:00 Uhr habe ich damit begonnen. Das sollte reichen bis 11:00 Uhr, wo der Kleine aus der Schule abgeholt werden musste. :shushing_face:
Nun ja, ich kam dann pünklich raus aus dem Büro, und siehe da, am Wagen alles tot, keine Reaktion auf Fernbedienung, Türgriffe oder Streichelversuche. Shit, mich hat es getroffen! :face_with_head_bandage:
Dann Öffnung mit Notschlüssel, auch innen alles tot. Nur die Warnlichtleuchte hatte noch Licht., ging aber auch nicht anzuschalten (kein Wunder)! Na ja, ich begann dann mal wieder mit der Vorbereitung für den Abtransport. Mir war klar, dass das wohl nicht vor Ort geregelt werden kann. :disappointed_relieved:
Nach Telefonat mit Polestar ließen sie dann einen Fach-Abschlepper für Elektroautos kommen, der meinen Wagen vom Hof puzzlete. Netter Kerl, einer von den gelben Engeln. Und er war geschult in Abschleppen von Elektroautos. So erfuhr ich von ihm, dass er meistens abgefackelte Postautos abholen musste, und dies sein erster Polestar ist. So sieht es dann aus, wenn der kleine Traum vom Hof verschwindet… ich bin mal gespannt, wie lange es dauert. :pleading_face:

Übrigens, falls ihr auch mal vor dem Problem steht: Der Wagen hat nur hinten blockierte Räder. Ist wichtig für den Abschleppdienst. Wir montierten erst alle 4 Rollschuhe für den Wagen, um hinterher festzustellen, dass das gar nicht nötig ist. Wusste Polestar aber auch nicht… interessant. Also hinten auf Schuhe, vorn rollt er mit.
Was auch spannend war: Wir konnten weder an die Abschleppöse, noch an die Anhängekupplung anbinden, denn die war schlicht nicht erreichbar bzw ausschwenkbar. Auch wenn man nicht dran kommt, spätestens bei einer Version mit Anhängerkupplung gibt es keine Befestigungsmöglichkeit hinten. Wieder was gelernt.
Weiß hier einer, wie man die AHK herausschwenken kann? Wir hatten hierfür dann Abschleppseile als Schluppen durch die Reifen benutzt, es blieb uns ja keine andere Wahl. :poop:
Danke für mögliche Tipps, und ich drücke euch allen die Daumen, dass ihr davon verschont bleibt. :+1:

Jo. Habe heute auch Kontakt mit den ADAC… nach langem Telefonaten mit den total überforderten Support… Zugaben mit den adac zur Werkstatt und Leihwagen bekommen. Nach über drei Stunden zurück ins Büro.
Und nun… wird da zu Update zurück gerufen… bei polestar sind wir Kunden Betatester

Da hab ich Bis jetzt noch Glück gehabt, er spinnt bei mir nur mit kleinen Fehlern. Bei 90% Aufladung nur 330 km, die Anzeige bleibt so ca 15km lang und ging dann von 90% auf 79%aber weiter 330km Restweite,und das nach dem ich heute morgen sogar noch mit der Handyapp vorheizen konnte alles mit 90%.Mittlerweile funktioniert die App nicht mehr, jetzt weiß ich auch warum Sie Ihren versprochenen Key eigentlich nicht herausrücken wollten. Aber wir wussten ja alle daß es nur Beta ist, und da ich bis jetzt noch nicht liegen geblieben bin und das Erlebnis mit dem gelben Engel nicht hatte müßte ich eigentlich zufrieden sein und das bin ich auch.

Bei mir kam bei der ersten Fahrt nach dem Update, der Fehler „Wartung des Antriebssystem erforderlich“. Bin damit wieder nach Hause gekommen. Seit dem steht er hoffe jetzt erst mal auf Selbstheilung. Einmal wenn man sich drüber freut das Update schnell zu bekommen ist es nix. Für mich steht fest in Zukunft installiere ich erst nach einigen Tagen/Wochen…

1 Like

Diese Meldung hatte ich auch schon. Wenn die Meldung nur einmalig angezeigt wird, ist es laut PS Support kein Problem und muss nicht durch den Servicepartner angeschaut werden.

Bordbatterie verhindert das einschalten - Elektromobilität / Hilfebereich - Polestar Club