Fehlermeldungen ohne Ursache

Es tauchen kurz Fehlermeldungen auf, typisch beim starten des Fahrzeugs oder unmittelbar nach einem Ladevorgang

Fehlermeldung verschwindet kurz nach Anzeige
Bei abrufen des Fahrzeugstatus keine Einträge

Bisher aufgetreten:
12V Batterie niedriger Ladezustand
Fehler Scheibenwischer
Fehler Parkbremse

Alle Fehlermeldungen durch Funktionsprüfung als Falschmeldung erkannt.

Ergänzung:
Handbremse Wartung erforderlich.

1 Like

Wie wird das an Polestar gemeldet?

Ich hab den Support angeschrieben, ob es eine Email-Adresse für bug reports gibt, leider keine Antwort.
Ich hoffe, wir bekommen jemanden von Polestar dazu, sich die Beiträge in diesem Forum anzusehen.

Bei mir heute neu aufgetaucht

Kennzeichen Beleuchtung defekt

Fahrzeug stand in der Garage nicht geladen war verriegelt, geöffnet, Platz genommen, Meldung poppt im Display auf.
OK gedrückt weg

Vorhin, scheinbar unmotiviert: beim Ausparken geht die 360° Kameraansicht auf, bleibt aber schwarz. Meldung: Kamera System vorübergehend nicht verfügbar

Konnte während der ganzen (kurzen Fahrt) nicht wieder angehen. Dann aus und wieder eingestiegen, alles wieder gut.

BTW I’m Fahrzeug Systemstatus Menü keine Meldung: „alles ist gut“

Genau das hatte ich auch einmal. Gerade bei der Vorführung mit meiner Familie.
Seit dem läuft’s aberweider

Das Auto hat jeden Tag neue Ideen für (hoffentlich) unsinnige Fehlermeldung, die meist gleich wieder verschwinden.
Ich hätte noch folgendes anzubieten:

Wartung Antriebsstrang erforderlich

Wartung Parkbremse erforderlich

1 Like

Da scheint ein Android Bug eingebaut zu sein, der nach Lust und Laune Error Meldungen produziert :joy:

Ich habe bisher jeden Fehler an Polestar geschrieben - Keine Antwort, Keine Stellungnahme - Also wie gehabt!

2 Likes

Ich bekomme gerade ein Update eingespielt, mal sehen, was dann besser ist …

1 Like

frag mal bitte nach der Versionsnummer …

Ja Moin,

wann hast du Deinen Polestar bekommen und welche Softwareversion ist drauf bzw. welche Softwareversion bekommst du jetzt drauf?

Bitte Fragen was mit dem Update alles behoben werden soll - Vielen Dank!

1 Like

Moin Ihr Gebeutelten,
(ich bin ab Donnerstag mit dabei),

ich hatte vor Urzeiten mal Mess-/Regelungstechnik im Studium und erinnere mich nur noch daran, dass bei jeder Meßeinheit eine Kalibrierung und auch Toleranzbereiche wichtig sind.

Könnte es sein, dass die Fehlermeldungen darauf basieren, dass die Sensorik im Antriebsstrang und anderen Einheiten zwar kalibiert wurde und auch Toleranzbereiche in der Software hinterlegt sind, diese aber auf einer empirischen Ermittlung aus der Vorserie basieren und verglichen mit dem Ist der jetzigen Vollserie zu eng gehalten wurden.
Dass würde erklären, warum ein Softwareupdate ausreicht. Es wäre aber auch wichtig für den User zu wissen, dass die Hardware nicht darunter leidet, wenn trotzdem weitergefahren wird. Das wäre jedenfalls eine wichtige Erkenntnis, die von Herstellerseite ruhig kommuniziert werden kann, da hier im Forum genug „Nerds“ ihr Unwesen treiben.

Daher ist es um so wichtiger die Softwareversion zu erfahren und zusammen mit dem Bug zu melden. Wenn @Kolbenfresser diese Daten dann in einem Sheet erfasst, können wir eine Entwicklung erkennen und evtl. auch wichtige Hinweise an Polestar liefern.
Die Akzeptanz dieses Forums durch Polestar würde auf jeden Fall steigen, was uns wiederum zu Gute kommt.
In diesem Sinne, weiter so…

3 Likes

Meine Software-Version ist wie wohl bei den meisten noch von Juni 2020

Ich versuche noch mal Infos vom Händler zu bekommen, leider ist das aber wohl nicht ohne weiteres nachvollziehbar:
Der unter Info angezeigte Software-Stand bezieht sich NUR auf das Android System, das für das Infotainment verwendet wird. Da hat sich durch den Update nichts geändert! Die eingespielten Updates gehen in die Steuergeräte des Fahrzeugs, das ist für den Fahrer nicht sichtbar. Außer für die OBD2 hacker unter uns :wink:, bin ich aber nicht.
Der Stand 1. Juni bezieht sich offensichtlich nur auf die Sicherheitsupdates von Android 9, also für die Internet-Connectivity. beim Kernel ist nochmal eine Info, die war und ist bei mir der 23. Juni.

1 Like

Bei mir jetzt auch der Antriebsstrang.
Die kam gestern zum ersten Mal und dann jedesmal, wenn ich den Wagen gestartet habe.
Dabei frage ich mich dann, wie das grundsätzlich mit den Meldungen ist: Wenn die immer wieder auftaucht, ist das dann jedesmal ein neues Fehlerereignis. Oder wird die einfach wiederholt, bis sie mal gelöscht/quittiert wird?

Was ich bedenklich finde ist der Abstumpfungseffekt welcher dabei eintritt. Man nimmt sie schon jetzt nicht mehr ernst :face_with_raised_eyebrow:

1 Like

Kam der erste Fehler nachdem Du geladen hast?

So war’s bei mir, Fehlerbehebung durch Software-Update.

Da hast du Recht, es kann gefährlich werden, wenn man sich nicht mehr um die Fehlermeldungen kümmert. Aber genau das wird geschehen. Ich habe bisher nur den Fehler, dass er bis 100% lädt. Alarmanlage bisher still (schnell an Holz klopfen) und es fällt auf, dass der Lüfter nicht volle Pulle läuft. Softwarestand 1.Juni 20. Ich weiß gar nicht, ob ich mich um neuere Software bemühen soll.

Zumindest nicht direkt im Anschluss. Aber der letzte Ladevorgang war der erste DC Ladevorgang mit 60kW. Vorher immer nur AC und immer am unteren Leistungsende…
Ich hab am Mittwoch ein Update-Date :slight_smile: Vielleicht ruf ich Montag mal an, ob ich bis dahin warten soll…