Google Route nach Pause/Laden wieder aufnehmen?

Ich vermute mal, dass ich irgendwas noch falsch konfiguriert habe, habe aber nichts zu diesem Thema gefunden: nach einer Pause (z.B. zum Laden) ist meine vorherige Nvigations-Route nicht mehr da und ich muss das Ziel (und ggf. weitere Zwischenziele und Ladestopps) erneut eingeben. Ich kann mir ja ehrlich gesagt nicht vorstellen, dass dies „normal“ ist und hoffe auf irgendeine offensichtliche Einstellung oder irgendein weiteres übersehenes Datenschutz-Flag, das ein autom. Speichern der akt. Route über eine Park-Pause hinweg erlaubt.

Wenn du ein Zwischenziel erreicht hast (Ladesäule), dann musst du vor dem Losfahren wieder GM öffnen. Da gibts dann einen Button Weiter. Damit wird dann der nächste Navigationsabschnitt gestartet.
Es geht also nicht automatisch, sondern du musst es von Hand anstoßen.

Hallo und Alaaf!
Da ich bei Ankunft an der Ladesäule (=Zwischenstopp) GM offen habe, brauche ich dies bei Abfahrt nicht erneut zu öffnen, sondern werde aufgefordert mit „weiter“ den nächsten Routenabschnitt anzugehen.

Hm…das passiert bei mir nicht. Kurz das Auto beim Laden verlassen und abgeschlossen, und 10 min später komme ich zurück und öffne GM, aber es „erinnert“ sich nicht an die zuvor eingestellte Route.

Es ist aber schon das gleiche Fahrerprofil gewesen, oder?

Ja, war weiterhin mein Profil…

Ich habe das Verhalten (das die Route „vergessen“ wird) nur, wenn sich das Fahrerprofil wechselt.
Sonst bleibt die Route, incl. Zwischenzielen, bei mir erhalten.

Ich habe das Gefühl, das aktuell gerade wieder eine buggy Testversion aktiver ist in GM. Wenn man ein Ziel aus einer Liste wählt, kommt kurz die Info über die Reise Akku bei Ankunft, Dauer, Distanz… und dann beginnt die Navigation nach 3 Sekunden von selbst, ohne ein Zutun.

Warum Bug? Das sehe ich eher als Funktionsverbesserung.

1 Like

so unterschiedlich sind die Auffassungen :slight_smile:
was mich daran stört ist, dass ja ein blauer Button da ist, wo man „Starten“ klicken kann. Der wäre dann ja hinfällig…

Den können ganz Schnelle drücken.
Mich hat es aber auch gestört, dass nicht mehr automatisch gestartet wurde. Ich suche i.d.R. über Google Assistant wenn ich die Anwohnerstraße lang fahre. Dann möchte ich eigentlich keine Tasten mehr drücken. Und so was auch schon einmal

Edit: Typo

2 Likes

Bei Google Assistant macht bzw. machte es einen Unterschied, ob du sagtest navigiere oder fahre mich zum Ziel.

Ich sage einfach immer nur die Adresse/ den POI ohne weitere Zusätze. Klappt auch, aber er hat halt nicht mehr automatisch gestartet. Danke, ich probiere es mal aus…

Ich habe es ganz gerne, wenn die Infos stehen bleiben, damit ich schauen kann, welche Akkustände ich habe. Sonst ist die Funktion ja auch etwas sinnlos, weil sie so schnell wieder weg ist.

Aber nachdem ich das ganze OT Zeugs rein gebracht habe, bitte wieder zurück zum Topic.

Wenn du nicht abschließt, dann behält GM die Route und das nächste Ziel?

genau, v.a. weil ich hin und wieder auch den „Akku bei Rückkehr“ sehen würde. Das überspringt er ja dann und zeigt nur noch Ziel-SoC an (mit dem man dann wieder Kopfrechnen muss für Hin- und Zurück + es fehlt die Topologie-Komponente)

Das müsste ich nochmal probieren. Glaube nicht, dass es daran hängt. Das ist halt mein „Laden am Rastplatz“ Szenario (oder auch ohne Laden nur aufs Klo :wink: ).

Wenn ihr da Probleme habt löscht die App einfach mal und installiert die neu. Das ist Android! Da kann sich schon mal ein App aufhängen oder zerschießen, dass hatte ich auch schon mal. Nach der Neuinstallation sollte, wenn es an GM hängt, alles gut sein.

Habs grade auch mal getestet: Wenn ich am Zwischenziel ankomme, wird mir der Button Weiter angezeigt. Den muss ich bei Weiterfahrt von Hand drücken, die Navigation startet in GM nicht automatisch wieder.
Wenn mir der Weiter Button angezeigt wird und ich schließe das Auto ab und kurz danach wieder auf, dann hat GM die Navigation vergessen.

Im Moment sieht es für mich danach aus, dass das Abschließen den Unterschied macht. Ob das buggy ist oder so gewollt … :man_shrugging:t2:

Da ich ja ursprünglich woanders hin wollte und nur ein Zwischenziel angefahren habe, sollte die Navigation nicht aufgegeben werden. Man könnte auch implizit „Weiter“ ausführen und nicht extra drücken müssen. Das ist doch das 99% Szenario: Ladestopp, aussteigen/abschließen, Kaffee holen, weiter zum nächsten (Zwischen-) Ziel. Ich würde sagen, das ist dann ein Bug.