Induktives Laden ohne Plus-Paket

Hallo,
ich hab am Samstag meinen Polestar 2 ausgeliefert bekommen und bin jetzt natürlich am rausfinden und ausprobieren der ganzen Funktionen. Aktuell hänge ich aber bei der Funktion induktives Lades meines Galaxy S10e Handys. Das Gerät unterstützt zu 100% induktives Laden, geht ja auch mit meiner Powerbank. Aber im Auto in der Ladeschale funktioniert einfach nicht! Da es wohl ja keine Einstellung mehr gibt um diese Funktion ein-/auszuschalten, bin ich mal davon ausgegangen, dass das per Default eingeschaltet ist! Hat jemand mit der OS Version 2.5 das gleiche Problem? Und wenn ja, vor allem eine Lösung dafür? VIelen Dank!

Hm, alles andere ausgeschlossen? Bei der Übergabe nicht mit getestet? Ansonsten…

  • Ausstattungspaket mit dem induktiven Laden gekauft?
  • (zu dicke) Hülle ums Handy?
  • in allen Positionen getestet? (ich meine „kopfüber“)
  • mal hin und her geschoben und jeweils 2 sek gewartet?

Man kann nirgendwo im CD nirgendetwas einstellen dafür, keine Sorge.

Letzte Woche meinem abgeholt mit 2.5. Keine Probleme beim laden mit Apple. An der Software sollte es somit nicht liegen.

Nein, die Funktion gibt es schon lange nicht mehr!

Ja, kann man auch nicht ausschalten.

Woran machst du das fest? Geht das Symbol im Display an?

Sorry, ich habe ein „n“ übersehen! Ups.

1 Like

Sorry an alle: ich hab tatsächlich nicht das induktive Laden in meiner Ausstattung drin :frowning:
Hab ein vorkonfiguriertes sofort verfügbares Modell mit Pilot Lite gekauft, bin aber davon ausgegangen, das induktives Laden heute eine Standardfunktion wäre. Dem ist aber leider nicht so. Ist aber auch kein Problem, dann eben wieder mit Kabel laden :wink:

Habe mir bei EBay ein 0,25m USB-Kabel, Nylon, schwarz bestellt. Sieht ganz schick aus und stört nicht. Kannst es noch schön reden, dass es schneller als induktiv läd und so auch CarPlay geht.:grinning: Wie auch immer, ist ganz OK.

Induktives Laden lässt sich für ca. 50€ und mit etwas handwerkliches Geschick nachrüsten. Habe ich auch gemacht. Gibt bei Mamoparts die entsprechende Ladeschale. Dann einfach ein beliebiges Induktionsladegerät darunter kleben und mit einem Flachband USB-C Kabel anschließen. Eintrag Mal kurz hier im Forum suchen, da hab es Mal einen Thread.

1 Like

Würde das gern auch mal ausprobieren. Kannst Du mir den Link zur Anleitung nennen. Ich finde hier irgendwie nichts. Danke Dir.

Keine vollständige Anleitung, aber hier sind die relevanten Teile mal verlinkt:

1 Like

@hklimmer könntest du bitte den Titel des Threads ändern? Klingt nach Fehler in 2.5 ist aber keiner :grinning_face_with_smiling_eyes:

Hallo,
erst nochmal vielen Dank für die vielen Antworten und die Idee mit dem induktiven Laden nachrüsten.
@yeti: ich würde ja den Titel gerne ändern, ich weiß nur leider nicht wie?

1 Like

Einfach auf den Stift neben der Überschrift. Habe ich mal für Dich übernommen

1 Like

Ahh so! SO einfach kanns dann sein!

1 Like