Klima, Lüftung, Reku, Servo, etc. tot

Zusammenfassung:

Habe vorhin mein Auto gestartet nachdem ich den Reifendruck geändert habe. Vorher kam Andi bei mir vorbei und wir haben uns noch unterhalten und ich habe die „Global Open“ - „Global Close“ Funktion vom Schlüssel probiert.

Beim Reinsetzen ist mir aufgefallen, dass kein Gebläse angeht. Alle Versuche irgendwas an den Gebläse- oder Klimaeinstellungen zu ändern scheitern.
Beim Rausfahren aus der Garage wird dann der Bildschirm nicht heller. Ich bin dann losgefahren und habe systematisch gesucht was alles nicht geht:

  • Ambiente Beleuchtung aus und Bildschirm so dunkel, dass man fast nichts erkennt. (Fahrerinstrument ist normal hell)

  • Alle Einstellungen am Fahrzeug sind ausgegraut oder lassen sich zwar auf dem Display einstellen, die Einstellungen haben aber keine Wirkung.

  • Reku ist aus, blended braking über Pedal geht aber.

  • Servounterstützung der Lenkung scheint maximal zu sein, läßt sich aber nicht verstellen

  • Gebläse und Kühlung, Sitzlüftung etc. sind aus und lassen sich am Display einstellen, starten aber nicht.

  • Fahrdaten (Verbrauch) in der App werden nicht angezeigt.

  • Neuer Reifendruck läßt sich auch nach Fahrt nicht abspeichern, Funktion ausgegraut.

  • Ein- und Ausschalten des Wagens hilft nicht (Vlt. deutlich länger stehen lassen?)

  • Radio geht soweit getestet
    .
    .

  • Wie kann der Fehler reproduziert werden?
  1. Keine Ahnung, ich will das auch gar nicht reproduzieren, ehrlich gesagt. - Ich möchte dass sich das Thema am besten von selbst löst.
  • Was passiert, was hätte passieren sollen?
    Der Wagen hätte wie immer starten sollen ohne die obenstehenden Veränderungen.

Technische Details

Aktuellster Patch-Stand der Software (Stand 2020-09-04)


Weitere Details


Reset wäre jetzt wohl gut? - Eigentlich wollte ich mit dem Wagen übermorgen ins Ausland, Vignette klebt schon… :roll_eyes:
Eine Möglichkeit das Tablet durchzustarten wäre auch gut, denke ich…

Irgendwelche guten Ideen?

Ein mal 12V Batterie komplett tot legen für 5 Minuten. Mehr Reset geht nicht und viel mehr machen derzeit die Werkstätten wohl auch nicht?

Heißt aber vorne aufmachen, Frunk so halb ausbauen und Werkzeug anwerfen, ne? - Einen „Schalter“ gibt’s da ja nicht.

Merker für die Verbesserungsvorschläge:
Resetmöglichkeiten müssen her, nur so kann man der alten Admin-Weisheit „Reboot tut gut“ nachkommen.

@pmd

das hätte ich beinahe auch empfohlen, aber … in der BA steht der schlaue Satz:

„Die Batterie niemals bei eingeschaltetem Fahrzeug trennen.“

Das setzt voraus, dass es sowas wie einen Hauptschalter geben muss.

https://support.polestar.com/de/polestar-2/2021/article/12_V_Batterie/

1 Like

Wenn man den Lautstärke-Knopf länger gedrückt hält kommt so eine Meldung im Sinne von „wollen sie die Systeme ausschalten“.

Schon probiert?

Ich hatte das durch Zufall gefunden, in der BA nicht gesehen.

1 Like

Zudem wäre ich grundsätzlich mit solchen Empfehlungen vorsichtig.
Nicht nur, weil es um viel Geld gehen könnte, wenn etwas kaputt geht.
Hier ist es so, dass ich der Wagen in einem undefinierten Zustand befindet. Man weiß nicht, ob das Hochvolt-System getrennt bzw. heruntergefahren ist.
Die Werkstattmitarbeiter werden nicht umsonst extra für das Thema geschult.
Ich würde aktuell und ohne tiefere Kenntnisse niemandem dazu raten selber Hand anzulegen.

1 Like

Ja, das ist absolut richtig.
@Juergen_K_H ist meines Wissens Fachmann.

1 Like

Ja, probiert, aber ohne Wirkung.

Jürgen , hast su mal die 12V Batterie Spannung gemessen ?
Häng da doch mal ein AGM Lader dran ohne die Batterie zu trennen .

Hmm, nein, noch nicht gemessen, mache ich nachher nach dem Abendessen. So lange gebe ich ihm Galgenfrist sich selbst zu reparieren.

Absolut ! Wegen so etwas will man nicht in die Werkstatt müssen…

1 Like

Mich würde mal interessieren, ab wann man vom „eingeschalteten Fahrzeug“ sprechen kann. Etwa mit dem Hintern auf dem Sitz?
Der Polestar ist doch quasi immer ‚alert‘, das heißt die Mimik wird zumindest immer mit 12V versorgt.
Deshalb würde ich nicht mit den Kabelklemmen herumruckeln wollen, ohne dass das vorher sauber (etwa mit einem Schalter) getrennt wurde.

Schon mal die „Ausschalten“-Funktion im Center Display probiert ?

Ja, sogar mehrfach…

Ich denke, ich schau mal ob ich noch einen 12V Transientenschutz hier rumliegen habe.
Den würde ich dann parallel zur Klemme mit anklemmen und dann die Batterie abklemmen.

Ich muss aber erst danach suchen. Einfach abklemmen mag ich auch nicht, muss ich ggf. aber

Das Auto sollte mit geöffneter Motorhaube weiter abschließen, damit wäre es so aus wie es nur geht. In der Zeit in der man die Blende abnimmt sind die Steuergeräte runter gefahren, dann Ground abschrauben und mit einem Lappen sichern. Natürlich alles auf eigene Gefahr.

Ich persönlich würde es machen, bevor ich eine Stunde auf den ADAC warte, der mangels technischer Informationen in die Werkstatt schleppt. Wer sich damit nicht wohl fühlt lässt es eben bleiben.

Die Werkstatt klemmt soweit ich das gesehen habe für ein Software Update auch die Batterie ab.

Dann geht die Alarmanlage an

Stimmt, das haben sie bei bei meinem Update am Abholtag auch gemacht.

Das System hat sich doch aufgehängt. Wie kannst du da sicher sein, dass es beim abschließen das macht, was man von ihm erwartet?

Ganz ruhig, Leute, ich hab jetzt alles ausgemacht, Fenster runter, Frunkwanne auf und jetzt wird vorne alles rausgeholt…

Mal sehen…

Ich berichte…:grin:

2 Likes