Klima-Timer aktualisieren fehlgeschlagen

Seit Heute kann ich meinen Klima-Timer nicht mehr verändern. Ich erhalte immer die Fehlermeldung „Klima-Timer aktualisiert fehlgeschlagen“ (genau so geschrieben). Auffällig: diese Meldung erscheint jeweils sofort nach dem Speichern. Es scheint, als wird gar nicht erst versucht, den Befehl zu schicken. Das manuelle Starten der Klimatisierung funktioniert dagegeb völlig problemlos…

Kennt jemand das Problem?

Hatte ich die Tage auch mal. App ganz abschießen und neu starten hatte geholfen…

Ja, hatte ich letzte Woche auch. Mehrfach probiert, dann ging es plötzlich wieder.

Hat leider auch nicht geholfen :man_shrugging:

Ich habe mir so geholfen, dass ich einen neuen Timer angelegt habe und den alten dann gelöscht habe.

2 Likes

Das hat bei mir auch geholfen.

Bei Android einmal auf dem Bildschirm und halten, dann von oben nach unten ziehen zum neu Laden. Funktioniert bei fast allen Sachen in der App

1 Like

Das bringt leider auch nichts. Geholfen hat allerdings der Tipp von @Omelett! Erst nachdem ich einen neuen Timer setze, kann ich die alten editieren oder löschen. Schon strange…

Das hat eben bei mir auch so funktioniert (hatte keine Lust den Timer neu anzulegen).

Ich hab einen Timer dauerhaft für Di und Fr auf 7.45h gesetzt. Jetzt habe ich zusätzlich einen auf heute Montag 12.30h gesetzt. In der App wird mir als nächster Timer der von Di/Fr angezeigt, obwohl der Nächste der von heute (Mo) wäre. Nur wenn ich den von Di/Fr deaktiviere wird mir der korrekte Timer angezeigt. Meine Vermutung: einen Timer, den man gleichentags stellt, schluckt das System erst für die Woche darauf. Hat jemand etwas ähnliches beobachtet?


Ich muss jetzt mal nachfragen, weil ich das Problem am Donnerstag an PS weitergeben will:

Betrifft das nur das Aktualisieren über die App? Wenn ja, welches OS?
Oder tritt das Problem auch im Fahrzeug auf, wenn da die Timer bearbeitet werden?

iOS 17.1.2
Im Auto habe ich es noch nicht getestet.

KlopfklopfaufHolz:
Bei mir funktionieren die Timer in der App (Android 4.0.2 / 1017 unter Android 13) und im Auto (P2.13.1) im Moment einwandfrei, sowohl betreffend „Enfernen/Neu“ etc. als auch in der Funktionalität (egal, ob mit - dann mit Sitzheizung, Vorwärmen des Innenraumes und Batterieheizung - oder ohne angeschlossenes AC Ladekabel - dann mit Sitzheizung und Vorwärmen des Innenraumes)
Dies weist leider darauf hin, dass wir es hier erneut nicht mit einem generellen Problem zu tun haben, was die Fehlersuche erschwert.

@zuger: allerdings wird auch bei mir die Liste der Timer nicht „tages-chronologisch“ geordnet, sondern wohl eher in der Reihenfolge der erstmaligen Erfassung/Speicherung, ohne aber die Funktionalität zu beeinträchtigen

2 Likes

Welcher Timer wird bei Dir auf der Hauptseite (mein 2. Foto) angezeigt? Der oberste der Timer-Liste oder der zeitlich nächste, der gestartet werden soll?

Der zeitlich nächste für heute um 12:30, und zwar explizit mit Wochentag als „Montag, 12:30“, und das wäre ja gut und korrekt so…

(es sind im Moment bei mir testweise zwei Timer aktiv: „Diesen Montag, 12:30“ und „Diesen Dienstag, 08:30“, allerdings auf der Seite mit der Übersicht von allen Klima-Timern wie beschrieben in der Reihenfolge der Erstellung/Speicherung)

1 Like

Also ist es bei Dir definitiv anders als bei mir. Vielleicht liegts an der Wagenfarbe. :smile:

1 Like

Soviel habe ich jetzt schon mal rausgefunden:
Wenn ich den Di/Fr-Timer deaktiviere (nicht lösche) funktioniert der Mo-Timer, den ich heute gesetzt habe. Das System nimmt also den jeweils heutigen Tag an, zeigt sie einfach nicht auf der Hauptseite an, so lange andere Timer aktiv sind.

Ich habe weiter etwas „herumgespielt“ und so sieht der Klima Frame in der App (Android Version) bei mir aus.

Übersicht mit korrekt angezeigtem nächsten Timer:

Liste aller gesetzter Timer, Reihenfolge nicht chronologisch , sondern gemäss Erfassung/Speicherung:

1 Like

Android 10.0 / App Version 4.0.2 (1017) , das Problem habe ich nur über die App. Im Auto funktioniert das Einstellen des Timers problemlos.

2 Likes