Ladelimit nicht eingehalten - Auto lädt weiter

Auch wenn es ein „Ausrutscher“ war und dich nicht weiter betrifft, wäre es dennoch ratsam das Problem dem Support zu schildern. Es mag zwar eine Kleinigkeit sein, aber solche Bugs sind immer wieder ärgerlich. Und es ist wie in der Politik: Wenn sich jeder denkt „die Anderen machen schon“, dann macht am Ende keiner was :wink:

Da hast du allerdings Recht.
Ich werde am Samstag ein Supportticket eröffnen. Falls Neuigkeiten gibt, halte ich euch auf dem Laufenden. :grinning:

Bitte. bitte, melde es dem Support.
Ich hatte den Fehler nämlich diese Woche wieder gleich 2x.

Das erste Mal Limit von 80% auf 100% hochgestellt. Er hat trotzdem bei 80% aufgehört zu laden. Erst als ich das Limit noch einmal runter- und wieder hochgestellt habe, ging es weiter - ohne dass ich den Lagervorgang gestoppt hätte.
Beim nächsten Laden habe ich das Limit wieder von 100% auf 80% heruntergestellt. Ihr könnt Euch denken, bis wohin er geladen hat. 100!!!

Das Fahrzeug merkt sich aktuell also immer das Ladelimit des letzten Ladevorgangs.

Vielleicht hilft es ja, wenn man das Auto nach dem Setzen eines neuen Ladelimits 1x abschließt und dann wieder aufschließt :thinking:.
Hat das schonmal jmd ausprobiert ?

Bei mir ist es jetzt auch zweimal hintereinander aufgetreten. :neutral_face: → Support

Bin leider danach aus dem Chat geflogen, bevor ich eine Support-Id bekommen habe, aber:


Scheinbar musste AirPlay erstmal fertig gemacht werden. :man_shrugging:t2:

Ich habe folgendes feststellen können:

  1. Ladelimit wird geändert. Dabei ist es egal, ob während der Fahrt oder im Stand mit „P“. Die neuen Daten werden auch ordentlich ins Fahrerdisplay übernommen. Selbstverständlich besteht auch LTE-Verbindung.
  2. Das (neue) Ladelimit wird bei der ersten AC-Ladung glatt ignoriert und das alte Limit verwendet, welches vor der Änderung eingestellt war. War es niedriger → wird nur bis dahin geladen. War es höher → wird das (neue) Limit überschritten.
  3. Jeder weitere Ladevorgang beachtet das (neue) Limit.
  4. Sonderfall: Wird ein neues Limit A eingestellt (z.B. von 60 auf 70%) und die erste Ladung erreicht das nicht und es wird vor der nächsten AC-Ladung das Limit erneut geändert auf B (z.B. 80%), dann wird das Limit A als Wert genommen und mit der nächsten Ladung dann Limit B.

Mir erscheint es fast so, als ob die Änderung einfach nicht registriert wird, wenn die nächste Ladung ansteht und erst ab der übernächsten (für die Programmierer: Es startet mit „1“ statt mit „0“).

Kann das jemand bestätigen oder widerlegen?

1 Like

Ja, in P2.3 ist es aber definitiv noch nicht drin.

Wenn das so ist, dann könnte man den Ladestecker mal abziehen. Das Limit wird erst im Fahrerdisplay angezeigt, wenn der Stecker steckt. nicht daß die Limitänderung passiert, wenn prinzipiell eine Ladung schon initiiert wurde

Stimmt, aber hier übernimmt er die Änderungen sofort. Ich hab jedoch nicht darauf geachtet, wenn ich das Limit während der Fahr geändert habe, welches im Fahrerdisplay dann angezeigt wird.

Kann ich so bestätigen.
Danke für die systematische Aufarbeitung.

1 Like

An die Schriftart im Chat müsste der Praktikant auch noch mal ran…

Kann es auch einen Unterschied zwischen AC/ DC geben?
Ich habe mit 2.2 noch keinen einzigen Fall der Abweichung gefunden, allerdings lade ich sehr viel DC und stelle wenn hier ein neues Ladelimit ein.

Das mit dem „Programmierer Vergleich“ ist ein guter Einfall. Vermutlich wird es etwas ähnlich banales sein.

Kann man das Ladelimit denn auch während eines laufenden Ladevorgangs ändern? Es macht den Anschein, dass das BMS bzw. der OBC das Ladelimit nicht vor, sondern nach einem Ladevorgang übernimmt.

1 Like

Ja.
Ich habe früher das Ladelimit während der AC-Ladung geändert und er hat dann sofort die Ladung angehalten/aufgenommen.

Mit der P2.2 habe ich das noch nicht probiert.

Oh, das kann auch sein, ja.

Ja, natürlich. Der Fehler tritt meines Wissens nicht bei DC auf, sondern nur bei AC über den OBC.

Ich bin heute endlich dazu gekommen, auch einen SupportCase zu öffnen.

Ich habe eine gute und ausführliche Anleitung bekommen, wie ich CD und TCAM zurücksetze.

Das war die Aussage am Ende:

Hier kam gerade noch ein weiterer Tipp per Mail rein:

1 Like

Gute Info, aber ich wundere mich, dass man da geduzt wird :thinking:

1 Like

Der eine hat gesietzt, der andere gestutzt.

Find ich persönlich ok. Ist ein bisschen persönlicher und nicht so German-style. :grinning:

Das ist 'mal eine gute Info und erklärt (höchstwahrscheinlich) wieso ich das Problem selbst bisher nie beobachten konnte:

  1. bei AC Ladungen stelle ich das Limit IMMER vor Ladebeginn ein - ich sitze, bei Anfahrt der Ladesäule ja noch im Auto.
  2. ich habe mir angewöhnt zu „swippen“, d.h. ich ziehe das Limit am Bildschirm immer zuerst auf 100% und dann erst runter auf die gewünschte Einstellung, ggf. sogar mehrmals wenn der Finger schneller als das Hirn war :woozy_face:. Das war früher mal ein Tipp in irgendeinem Forum als das Problem ziemlich akut war.
Polestar Owners and Enthusiasts
Telegram Group Polestar

Telegram

Kanal & Gruppe

Chatten.

Polestar Forum

Chat

Für Small Talk nutzen wir den Telegram-Messenger.
Hier kannst du unserer Gruppe beitreten:

Los geht's!
Polestar Club Owner and Enthusiasts

Polestar

Offizielle Website

Informieren.

Polestar 2

Polestar.com

Zur offiziellen Website der Automarke Polestar.
Hier geht's zum Traumauto:

Abfahrt!
Polestar Club Germany

Facebook

Community

Diskutieren.

Polestar Community

Facebook

Geschlossene Facebook-Gruppe insbesondere zum Polestar 2:

Beitreten!