Ladelimit nicht eingehalten - Auto lädt weiter

An die Schriftart im Chat müsste der Praktikant auch noch mal ran…

Kann es auch einen Unterschied zwischen AC/ DC geben?
Ich habe mit 2.2 noch keinen einzigen Fall der Abweichung gefunden, allerdings lade ich sehr viel DC und stelle wenn hier ein neues Ladelimit ein.

Das mit dem „Programmierer Vergleich“ ist ein guter Einfall. Vermutlich wird es etwas ähnlich banales sein.

Kann man das Ladelimit denn auch während eines laufenden Ladevorgangs ändern? Es macht den Anschein, dass das BMS bzw. der OBC das Ladelimit nicht vor, sondern nach einem Ladevorgang übernimmt.

1 Like

Ja.
Ich habe früher das Ladelimit während der AC-Ladung geändert und er hat dann sofort die Ladung angehalten/aufgenommen.

Mit der P2.2 habe ich das noch nicht probiert.

Oh, das kann auch sein, ja.

Ja, natürlich. Der Fehler tritt meines Wissens nicht bei DC auf, sondern nur bei AC über den OBC.

Ich bin heute endlich dazu gekommen, auch einen SupportCase zu öffnen.

Ich habe eine gute und ausführliche Anleitung bekommen, wie ich CD und TCAM zurücksetze.

Das war die Aussage am Ende:

Hier kam gerade noch ein weiterer Tipp per Mail rein:

1 Like

Gute Info, aber ich wundere mich, dass man da geduzt wird :thinking:

1 Like

Der eine hat gesietzt, der andere gestutzt.

Find ich persönlich ok. Ist ein bisschen persönlicher und nicht so German-style. :grinning:

Das ist 'mal eine gute Info und erklärt (höchstwahrscheinlich) wieso ich das Problem selbst bisher nie beobachten konnte:

  1. bei AC Ladungen stelle ich das Limit IMMER vor Ladebeginn ein - ich sitze, bei Anfahrt der Ladesäule ja noch im Auto.
  2. ich habe mir angewöhnt zu „swippen“, d.h. ich ziehe das Limit am Bildschirm immer zuerst auf 100% und dann erst runter auf die gewünschte Einstellung, ggf. sogar mehrmals wenn der Finger schneller als das Hirn war :woozy_face:. Das war früher mal ein Tipp in irgendeinem Forum als das Problem ziemlich akut war.

Ich lasse das Limit eigentlich immer auf 90% Regelung macht die Wallbox über den PV Ertrag. Daher ist das jetzt ein Komfortverlust wenn ich jetzt immer schauen muss wann er die 90% erreicht hat und dann abrechen muss.

1 Like

Ich habe bei mir auch den SOC auf 90% eingestellt und spiele damit auch nicht rum.
Lade vornehmlich zu Hause.
Geladen wird über PV Überschuss. Abriegelung erfolgt bei 90%.

Jetzt auch auf dem YouTube-Kanal von Short Circuit dokumentiert:

„And this is one of the things that is frustrating which Polestar.“
Er wollte auf 100 % laden, bei 90 % war Schluss.

Ist bei mir auch exakt so. Ich werde das jetzt mal testen was der Support geschrieben hat, immer erst auf 100% und dann den gewünschten SoC einstellen.

Sau blöd wenn man 100% am nächsten Tag braucht, zuvor 60% eingestellt hatte und es nicht merkt…

Bei mir hat er erst einmal diesen Fehler gemacht ( mein Fahrzeug ist normalerweise sehr Fehlerresistant :slight_smile: ). Das ist aufgetreten als ich das Limit während des Fahrens eingestellt habe, was ich eigentlich vorher noch nie gemacht hatte. Danach nie mehr.

Wenn das eingestellte Ladelimit überschritten wird, könnte es helfen, die Ampere nach unten zu stellen, eventuell auf das Minimum von 6A.

So wurde es zumindest in der telegram Gruppe berichtet.

Edit: eventuell muß das während des Ladevorgangs geschehen?

Bei mir hat es bis jetzt immer sauber funktioniert.

Ein sehr guter Gedanke es auch hier zu dokumentieren :slight_smile:

1 Like

Übrigens für mich genau so nervig: Ladelimit nicht eingehalten - Auto lädt nicht bis zum eingestellten Limit…

Und so habe ich im Moment unter P2.3.1 unverändert beide Phänomene (seit dem zwangsweisen Aufspielen von „P2.2 Lite“ - ja, das gab’s auch mal - in der Werkstatt), und die beschriebenen „Lösungen“ („Sliden und Loslassen“ des Ladelimits bzw. Heruntersetzen des Ampère-Wertes) funktionieren bei mir genauso unzuverlässig und unvorhersehbar und sind ein Murks (inkl. einer sehr umprofessionellen Antwort aus der Polestar Zentrale Schweiz), so dass ich kürzlich für eine Reise nach Norditalien wieder einmal mit 80% SoC (statt eingestellten 100%) losfahren musste - ob P2.5 (EDIT: hoffentlich klappt’s nun auch wieder via OTA mit Updates…) eine wie in den ersten Monaten problemlos funktionierende SoC Einstellung zurückbringe wird? Die Hoffnung stirbt zuletzt :thinking:

Aber das soll doch schon mit 2.4 alles wieder fein sein…

Stimmt natürlich, nur bin leider einen Tag zu früh für P2.4 in der Werkstatt gewesen, und da gab’s erst P2.3.1 und seither hatte ich zum Glück keinen „Bedarf“, aber auch keine Zeit mehr für einen erneuten Werkstattbesuch (P2.4 gibt’s/gab’s ja nicht via OTA) :smirk:

Polestar Owners and Enthusiasts
Telegram Group Polestar

Telegram

Kanal & Gruppe

Chatten.

Polestar Forum

Chat

Für Small Talk nutzen wir den Telegram-Messenger.
Hier kannst du unserer Gruppe beitreten:

Los geht's!
Polestar Club Owner and Enthusiasts

Polestar

Offizielle Website

Informieren.

Polestar 2

Polestar.com

Zur offiziellen Website der Automarke Polestar.
Hier geht's zum Traumauto:

Abfahrt!
Polestar Club Germany

Facebook

Community

Diskutieren.

Polestar Community

Facebook

Geschlossene Facebook-Gruppe insbesondere zum Polestar 2:

Beitreten!