Ladeplatte für kabelloses Laden aktivieren

Mal ein Hilferuf der anderen Art.
Ich hab so vor 2 Monaten die Ladeplatte deaktiviert.
Bitte keine Fragen nach dem Warum. Ich hatte einfach Zeit und da hab ich ein bischen im Center Display gespielt da ich kein Handy für kabelloses Laden habe hab ich die Platte deaktiviert.
Jetzt wollte mein Sohn sein neues Phone mal laden.
Naja kein Problem, schalt ich das Ding halt wieder ein, nur WO?
In der Anleitung steht folgendes:


Nur unter More find ich kein Interior Controls
Da sieht das Bild so aus:
Ist da nach dem Update was verschwunden?
Oder brauch ich ne neue Brille?

Der Menüpunkt ist mit dem Nov. Update verschwunden. Und wenn man den Support danach fragt, wird einem mit RTFM geantwortet :rage:

Witzig, mir ging es gestern genauso. War nur nicht der Sohn, sondern die Tochter. Im übrigen wurde mir bei der Fahrzeugübernahme empfohlen, die Induktionsladung zu deaktivieren, wenn man sie nicht nutzt, weil dann der Handy-Empfang besser ist. Keine Ahnung ob das stimmt?

Clever, wäre es seitens der Programmierung gewesen, zeitgleich mit dem Entfernen der Aktivierungs-/Deaktivierungsmöglichkeit den Default=on zu setzen.

Keine Ahnung, nur so eine Idee:
Wenn diese Einstellung Bestandteil des Profils ist (?) hilft es vielleicht, das jetzige Profil zu löschen und ein neues anzulegen? Hoffnung wäre, dass in einem neuen Profil dann die Lademöglichkeit als Default (nicht mehr deaktivierbar) wieder da seien könnte?

3 Likes

Erstmal nur ein Neues anlegen! Das Alte kann man dann ggf. immer noch löschen!

3 Likes

Ja, völlig richtig diese Reihenfolge: Zuerst neues Profil testen und nur bei Erfolg das alte löschen.

Da hatte ich nicht sauber formuliert…

Mal so nebenbei: habt ihr ein Ticket beim Support aufgemacht? Habt ihr es bei eurem Servicepartner gemeldet?

Nein?.. dann bitte machen - das ist der einzige Weg Fehler an @Polestar zu melden und auf eine Beseitigung zu hoffen.

Ich dachte gestern, als ich nach der Funktion gesucht habe, dass ich blöd bin. Ich habe in der BA auch nichts mehr gefunden, war aber sicher, das schon einmal gesehen zu haben. Jetzt ist mir klar warum ich das nicht wieder gefunden habe.
Den Tip mit dem neuen Profil
Probiere ich mal aus, zusammen mit dem Workgroups für die Bedienungsanleitung. Solche manuellen bugsierst für das Bugfix finde ich nicht lustig, zum Glück ist das kein Volvo sofern ein Start Up, dem man solche Nachlässigkeit eher verzeiht. Die Volvo-Käufer und die damit verbundenen Händler /Werkstätten, die den XC 40 kriegen, tun mir leid. Die werden das nicht so leicht nehmen.

Neues Profil hab ich versucht ohne Erfolg.

2 Likes

Da hast Du natürlich recht, aber ich hab erst mal gezweifelt und gesucht.
Mach ich zeitnah.

Dann brauch ich das garnicht zu testen, Danke Dir

So Supportanfrage ist gestellt.
Zeit läuft.
Danke Euch für die schnellen Antworten.
Immer schön, wenn man nicht allein so ‚blöd‘ ist.

Hallo Uwe
Das hatte ich bereits gleich nach dem Update Ende November an Polestar weitergeleitet. Nach 2 Wochen musste ich nachstupfen und die Antwort war:
„Ist in Schweden zur Klärung“.
Ich gehe davon aus, bis Ende nächster Woche was zu hören, ansonsten gehe ich wieder auf meinen Kontakt zu.

Mein Denke ist da ganz simpel:

wenn es eine ausreichende Anzahl Anfragen beim Support gibt kommt das Thema auf die Liste und wird (hoffentlich) in einem der nächsten Updates gefixt.

Regen wir und hier intern darüber auf (wie z.B. beim AVAS) steigt allein unser Blutdruck und Polestar tut nix - warum auch…

2 Likes

Ach. Und mir schickt der Support vorgestern noch ‚RTFM‘. :-1:

Also fehlt da doch was, denn ich dachte mir schon, dass in dem Menü irgendetwas anders ist.
Da ich die Funktion aber nicht nutze bzw. kein Smartphone habe, welches induktiv geladen werden kann, ist mir das nicht weiter aufgefallen.

Was hat Polestar/Volvo nur für schlechte Softwareentwickler.
Das kann ja noch heiter werden… :roll_eyes:

Siehe dazu meinen Beitrag nach dem Austausch im November. Ich dachte es ist normal und jetzt dauerhaft an :see_no_evil: Hatte ja auch niemand anderen gestört :unicorn:

:see_no_evil: Sachen gibt’s… Setze ich auch Mal auf die Liste.

Die Option, das ein- und auszuschalten, war schon gut und sinnvoll. Ich habe heute mal mit meiner alten SW und einem Pixel4 probiert… Das lädt induktiv wie der Teufel und das Pixel wird ordentlich warm…

Und auch mal etwas Positives:
Die Anzeige im Statusbalken oben im Centerdisplay ist nett. Da sieht man, dass es lädt.

Aha! Dafür ist das Symbol neben der Uhr.
Ich hab mich schon gefragt was das soll.
Danke!

Polestar Owners and Enthusiasts
Telegram Group Polestar

Telegram

Kanal & Gruppe

Chatten.

Polestar Forum

Chat

Für Small Talk nutzen wir den Telegram-Messenger.
Hier kannst du unserer Gruppe beitreten:

Los geht's!
Polestar Club Owner and Enthusiasts

Polestar

Offizielle Website

Informieren.

Polestar 2

Polestar.com

Zur offiziellen Website der Automarke Polestar.
Hier geht's zum Traumauto:

Abfahrt!
Polestar Club Germany

Facebook

Community

Diskutieren.

Polestar Community

Facebook

Geschlossene Facebook-Gruppe insbesondere zum Polestar 2:

Beitreten!