Parksensoren "piepen" weiter

Moin,

Ich habe festgestellt, dass bei meinem P2 MY22 sowohl mit OTA1.8 als auch mit OTA1.9 folgendes „Problem“ auftritt:

Wenn ich rückwärts in meine Garagenbox fahre, reagieren die Distanzsensoren soweit korrekt. Halte ich dann in der Endposition an und schalte in „P“, dann piept es trotzdem die ganze Zeit weiter.

Bei dem „piepen“ handelt es sich um die Variante die man hört wenn ein Objekt am weitesten entfernt ist. Also das schnelle oder andauernde Signal geht aus, aber das „piep, piep“ für Objekte die am weitesten weg sind geht weiter.

Es lässt sich auch nicht abschalten, indem man die Parksensoren aus macht. Ebenso piept es im Auto weiter, wenn man aussteigt und den Wagen abschliesst.

Das einzige was hilft ist herunterfahren des Centerdisplay und neu starten. Ist dies einmal gemacht verhält es sich wieder ganz normal. Das heisst es fängt erst an zu piepen wenn ich auf die Bremse trete und entweder in „R“ oder „D“ schalte.
Allerdings ist dies auch nicht die Lösung wenn ich das jeden abend einmal machen muss.

Hat das jemand von euch auch schon festgestellt?

Eine Bitte vorab: Den Hinweis, die Parksensoren vor einfahren in die Garage aus zu machen, ist für mich keine Option, da diese dennoch nützlich sind und ich sie weiterhin nutzen möchte.

Bei mir das gleiche Problem, ich muss ihn „hauteng“ in die Garage fahren.
Habe den PS2 erst 4 Tage, Problem ist schon 2x aufgetreten.
Es hilft nur Centerdisplay Reset.

Das Dauerpiepsen nach einfahren in die heimische Garage hat unserer auch mal gemacht. Der Reset des Center Displays hat dieses Problem beseitigt, bis jetzt dauerhaft.
Wenn das bei dir regelmäßig und wiederholbar ist, würde ich mal die Werkstatt ansteuern.

Ok, danke. Das lasse ich dann machen, wenn die AHK eingebaut wird (Lieferrückstand).

Danke für den Tipp @KAHY .
Sollte man hierzu evtl. erst den Polestar Support kontaktieren?
Ich denke da einfach um eventuelle Rechnungen der Werkstatt zu vermeiden… Oder wie sind da die Erfahrungen (Schweiz)? Regeln die das untereinander?

Habe genau das gleiche Problem jedes 3. oder 4. Mal beim vorwärts Einfahren in die Garage.
Wurde schon an anderer Stelle diskutiert - Lösung bis jetzt nur Reset.
Werkstatt kann gar nichts machen, da die Sensoren ja einwandfrei funktionieren.
Tritt bei mir wirklich immer nur in der Garage auf.

Nun das ist eine Fehlfunktion und muss auf Kosten Polestar beseitigt werden. Die Gewährleistungs- und Garantiebestimmungen in der Schweiz kenne ich allerdings nicht.
Wenn du die Werkstatt schon gut kennst, dann machen die das direkt, Eventuell brauchen die zur Abrechnung dann eine Vorgangsnummer, die du oder die Werkstatt beim Support erhalten.

Dann sollte deine Werkstatt bereits den Fehler bei Polestar direkt gemeldet haben und Göteborg sitzt an der Lösung.
@TaskForce : Ist das schon bekannt?

Da fragst du was. Uns ist das natürlich aus dem Forum bekannt. Aber so einfach können wir es uns nicht machen. Ich bastel mal ein Formular, da können die Betroffenen das dann mal eintragen. Dann können wir es melden.

2 Likes

Ok, hier haben wir mal ein Formular für die Geschädigten.

Zur Info:
Wir haben eine größere Chance bei Polestar, wenn wir betroffene VIN mit melden. Daher bitte ich euch, eure VIN im Formular einzutragen. Je genauer wir melden, desto höher ist die Chance, dass es nicht auf dem ganz großen Stapel mit „Irgendjemand hat irgendwas gemeldet“ kommt.

https://polestar.team/wp-admin/admin-ajax.php?action=frm_forms_preview&form=park-sensors

Hinweis: Bitte die VIN nicht durch jede Menge „xxxx“ unkenntlich machen. Das hilft dann leider wiederum nichts.

Ich habe in der Schweiz bis jetzt bezüglich „kostenfreier Werkstattbesuch“ in vergleichbarer Situation gute Erfahrungen gemacht, wenn ich zuerst ein kurze Mail mit Fehlerbeschrieb den Support von Polestar geschickt habe.

Es gibt dann i.A. eine Antwort mit „Case # XYZ“, einem mehr oder weniger guten Rat zur Problembehebung, und einem Verweis, die Werkstatt aufzusuchen, falls sich das Problem nicht lösen lässt. Ïn der weiteren Kommunikation mit Werkstatt habe ich mich dann auf dieseFall-Nummer bezogen und so bis jetzt keine Rechnung erhalten für Arbeit und/oder Material.

Dies hat auch den Nebeneffekt, dass Polestar von unseren Problemen erfährt…

Dank eine guten Draht zum Polester-Verantwortlichen würde ich Inzwischen allenfalls aber auch direkt in „meiner“ Werkstatt fragen, ob von meiner Seite eine Anfrage an den Support nötig bzw. hilfreich ist.

1 Like

Ich danke dir für die ausführliche Antwort.

So werde ich es dann machen. Mail an meinen persönlichen Kontakt beim Support und dann je nach Antwort in die Kehlhof Garage, die waren bisher super.

bei mir auch, immer wieder mal. Einfahrt in die Garage ist extrem eng. Hatte auch schon öfters das die Bremes wegen Kollisionswarnung anging. Das ist aber seit dem letzten Update bisher nicht mehr der Fall. Lösung wie hier beschrieben, Centerdisplay reset. Ist bisher bei mir nicht störend, und tritt nicht oft auf.

Passiert bei mir leider jedes mal. Nach Center Display Reset passiert es am nächsten Tag dann wieder.

Hab jetzt mal dem Support geschrieben. Bin mal gespannt was die antworten (und vor allem wann)…

Wie kommt ihr an alle einen „persönlichen Kontakt „ beim Polestar Support?
Ich hab von 4 eMals an den Support nur auf 1 ne Antwort bekommen. Und die hat meine Frage nicht wirklich beantwortet.
Und von dem Händler wo das Auto abgeholt wird….irgendwann mal hoffentlich…… kam auch keine Antwort. :flushed:

Wurde bei mir in der Werkstatt kostenlos beseitigt (Kehlhof Garage Steinmaur). Somit fällt die Behebung dieses Fehlers unter Garantie, was mir von der Werkstatt auch bestätigt wurde. Weiterhin viel Spass mit dem Polarstern und Gruss aus Bülach.

So wirklich „persönlich“ ist der Kontakt auch nicht. Ich hatte während des Bestellprozesses erhebliche Probleme und da hat sich immer die selbe Person bei mir gemeldet und auf meine E-Mails geantwortet.

Daher erwähne ich seither auch immer nur diese eine Person wenn ich mal wieder an den Support schreibe oder ich verlange explizit diese Person wenn ich anrufe.

Na dann werde ich mich mal an den Herrn Lienhard wenden :wink:

Bin zwar oft in Bülach unterwegs, aber einen PS2 hab ich da leider nie gesehen.

Gruss aus Niederglatt :wink:


Gruss zurück aus Büli.

3 Likes

Was war denn der Fehler? Dann kann ich das meinem Servicepartner direkt mitteilen. Danke.