Polestar-App 4.4.x

Es gibt eine neue Version.

1 Like

So Version 4.4.0 ist raus (iOS und Android (in Wellen)) mit Darkmode und Versionsinfo im Car Reiter.

Da der Poli in der Tiefgarage steht, etwas unschöner screenshot:

3 Likes

Ah Darkmode :heart: Endlich kein Blenden mehr nach Sonnenuntergang :wink:

5 Likes

Ebenso fĂĽr Android :slight_smile:

1 Like

Jepp, hier auch.
Die ĂĽblichen Verbindungsprobleme nach der Installation, aber das wird wieder, wie immer.
Aktuell funktionierts.

Ich liebe dieses SAFe/Agile. Die Ă„nderung des Ladelimits ist wohl so kompliziert fĂĽr die Entwickler dass dafĂĽr in den Sprints nie Zeit ist und jetzt schon so Sachen wie Dark Mode im Backlog nach oben rutschen.

9 Likes

Bei mir (Android) ist die App jetzt auf 4.4.0 (1030)

Was ich ĂĽberraschend und auch gut finde: man kann (zumindest in iOS) den Darkmode manuell ĂĽbernehmen/ einstellen oder entsprechnd der Systemeinstellungen.
Wenn hier auch die Sprache und die Maßeinheiten so funktionieren würden, dann wäre man quasi im Standard einer App-Entwicklung :wink:

5 Likes

Die Funktion der App bleibt auch weiterhin ein Glücksspiel. In 90% klappt die Vorklimatisierung auf Anhieb nicht, gelegentlich dann nach mehrmaligem schließen oder auch Logout. Immer hängt er sich wegen der unnötigen Luftqualität auf.

Ich will einfach nur Klima einschalten und den SOC sehen. Sowas sollte man doch erwarten können. Was sitzen dort für Programmierer?



Dein Screenshot zeigt schon das Problem. Du versuchst Aktionen auszuführen, während die App noch Daten abruft. Das funktioniert leider nicht. Erst alle Daten in der App vollständig laden lassen, dann einmal (!) auf das Klima-Symbol drücken. Klappt jedes Mal. Diese Geduld musste ich auch erst lernen… :grin:

Wenn die App zu lange braucht, um die Werte zu laden, einfach App beenden und neu starten.

1 Like

Vielleicht muss ich es noch deutlicher schreiben: auf diesen Zustand kann ich stundenlang starren, es ändert sich nichts. Er hängt bei der Luftqualität.

Und wie schon geschrieben, ändert auch ein Neustart nur selten etwas.

Kurz gesagt: die App ist wieder mal Schrott. Dabei lief es ja schon mal flüssig. Da können sie sich den Dark Mode sonst wo hinkleben.

1 Like

Bei mir hilft ab und an auch mal einfach von oben nach unten wischen (Aktualisierung). Dann lädt er die Seite recht schnell komplett.

5 Likes

Wow, was für ein krasser Hack … hatte mich auch schon halb damit abgefunden, dass die App nun ewig im aktualisieren hängen bleibt … aber Dein Trick funktioniert bei mir ebenfalls. Top. Danke :slight_smile:

1 Like

Dein Problem ist auch in der Polestar Community aufgetaucht:

1 Like

Guten Morgen,
4.4.1 (iOS) ist online

Guten Morgen. Ist bekannt.

Versionsnummer wurde erhöht - glaub ich - sonst nur sehr subtile Änderungen.

Steht wahrscheinlich im Zusammenhang mit dem angekĂĽndigten kleinen Update von iOS auf 17.4.1.

Die 4.4.1 lädt die Daten zum Auto deutlich schneller, als vorherige Version. Zumindest beobachte ich das auf meinem Telefon.

1 Like

Hm, ja, könnte sein. Zumindest nachdem ich noch einmal die App geschlossen und wieder geöffnet habe, scheint da (wieder) wesentlich mehr Tempo zu sein.

Das war schon einmal ähnlich gut, wurde dann aber wieder langsamer. Ob das an der App liegt oder irgendwas im Backend geändert wurde, weiß natürlich wieder nur Polestar.