SoC Anzeige in der App springt von 98 auf 89

Hi all,
Ich habe gerade ein seltsames Phänomen. Der PS2 hängt an einer AC Wallbox.
Die Akku Anzeige springt vom 97% auf 79% dann wieder zurück. Dann auf 98% und dann auf 89% und da steht sie jetzt gerade.
Da ich gleich eine Langstrecke vor mir habe wollte ich auf 100%.
Muss ich mir Gedanken machen oder das als Bug in der App einsortieren?

Schau mal ab hier den App-Thread an. Da bastelt der Praktikant wieder irgendwas am Backend…

Hat der Praktikant eine Spiegelungsfunktion eingebaut? 97->79, 98->89
Vielleicht soll es eine Linkshänderfunktion sein und er hat was falsch verstanden :thinking:

2 Likes

Alles klar. Danke für den Link

Dieses Problem hatte ich nun auch.
Sprung 43 auf 33%…

Tibber ist sehr zuverlässig und sehr stabil und weitaus besser als Polestar, was schon sehr, sehr bedauerlich ist…

Dem kann ich nur bedingt zustimmen, meistens ist es so wie du schreibst.
Aber gestern hatte Tibber den SoC erst nach Minuten, heute hat die App behauptet das Auto sei offline.
Erst ein Triggern durch Abfrage de Autos mit der Polestar-App hat Tibber dazu bewegt wieder einen Wert zu zeigen.
Natürlich weiß ich nicht, ob es an Tibber selbst lag oder der Polestar-Server nichts plausibles an Tibber geschickt hat.

Edit: 5h später meldet Tibber wieder „offline“.

Ist mir auch schon aufgefallen.

Scheinbar haben sie auch Mal Wartungsarbeiten.

Es geht wieder…

1 Like

Ich wollte gestern Abend meiner Frau großspurig zeigen, dass man den SoC, falls die Polestar App mal wieder zickt, über die Tibber App „zuverlässig“ angezeigt bekommt.
Vorführeffekt. Nix. Seit gestern Abend steht da auch bei mir nur „offline“. Auch ein Öffnen der Polestar App und warten hat da nichts dran geändert.

Bei mir seit einigen Tagen auch manchmal mit Verzögerung. Und teilweise kommen Time-outs. Aber immer noch deutlich zuverlässiger als die PS App. Ich sehe einen Zusammenhang mit dem wilden Rumspringen des SoCs in der PS App. Die Tibber App holt sich die Daten aus der PS Cloud und da ist wohl seit einigen Tagen so einiges ordentlich durcheinander.

Jetzt wäre es Mal wieder an der Zeit, das sich dieses ganze Gedöns Mal wieder ins Positive wendet…

Tibber scheint wohl regelmäßig Wartungsarbeiten durchzuführen oder es liegt wieder mal an Polestar.
Ich hole mir seit kurzem zum Vergleich zu meiner Lösung den SoC auch aus Tibber heraus für meinen HA:

Die Unterbrechungen im Diagramm zeigen, wo/wann Tibber „offline“ war bzw. keine Daten gesendet hat.