Was tun gegen Status "Offline"?

Moin,

wir haben den Wagen (Polestar 2) noch keine ganze Woche, aber bereits das zweite Mal Probleme mit der Datenverbindung. In der letzten Woche hat es teilweise bis zu 20 Minuten gedauert, bis das Fahrzeug dann von alleine online war.

Heute ist der Status selbst nach zwei Stunden immer noch offline, obwohl meine Frau mit dem Fahrzeug in Gegenden unterwegs ist, in denen ein einwandfreier Mobilfunkempfang im Netz der Telekom möglich ist. Einen Center-Reset hat sie bereits gemacht.

Was können wir noch versuchen? Oder woran liegt so etwas? Ist das „normal“ bei Polestar?

Gruß, Roland

Hi Roland,

normal ist das nicht.

Eine Möglichkeit ist noch der TCAM-Reset: https://www.polestar.com/de/manual/polestar-2/2023/article/c089c933b26de867c0a8015100bb7e1b/ Damit wird das Kommunikationsmodul neu gestartet.

Es gibt aber auch Fälle, bei denen das nicht hilft, dann tritt meistens eine „spontane“ Selbstheilung auf, wenn das Fahrzeug etwas länger abgestellt wurde.

1 Like

Danke Dirk! Werden wir mal ausprobieren und hoffen darauf, dass es funktioniert.

Hi,

bei mir lag es Mal am WLAN Zuhause, wenn ich mein Handy dann aus dem WLAN ausgeloggt hatte und die mobilen Daten genutzt habe, dann ging es auf einmal.

Vielleicht ist es ein Versuch wert.

LG Christian

Hallo Christian,

wie ich geschrieben habe, ist meine Frau mit dem Auto mindestens zwei Stunden unterwegs gewesen. Wie soll das das WLAN Zuhause eine Rolle spielen?

Zudem haben wir den Polestar erst seit 6 Tagen und noch gar nicht ins heimische WLAN eingebunden.

Gruß, Roland

1 Like

Hi Roland,

Sorry, ich dachte es ging im die App am Handy. Mein Fehler!

Viele Grüße

C.

1 Like

Alles gut - ich bin dankbar für jeden Hinweis. Deiner hat mich daran erinnert, dass ich unseren Polestar für Updates noch mit dem heimischen WLAN verbinden sollte. :wink:

Gruß, Roland

1 Like

Wenn du das nur für die Updates machen willst:

Der Download erfolgt bei eingeschaltetem Fahrzeug im Hintergrund über das Mobilfunknetz. Je nach Größe des Updates und Geschwindigkeit der Verbindung kann dieser Vorgang einige Stunden dauern. Wenn Sie das Fahrzeug während des Downloads ausschalten, erfolgt automatisch eine Wiederaufnahme des Downloads, wenn das Fahrzeug beim nächsten Mal gestartet wird.

1 Like

Ich hatte das auch schon einmal.
TCAM Reset hat es gelöst.
Einfach die Defroster Taste drücken bis die Lüftung volle Leistung bläst.

1 Like

Gut, das wusste ich nicht. Unser Vorgängerfahrzeug von Tesla hat Updates nur per WLAN geladen.

Wenn ich den Polestar 2 nicht für Updates mit dem WLAN verbinden muss, gibt es andere Gründe für eine Einbindung ins heimische WLAN?

Gruß, Roland

Es kann Gründe für das Einbinden ins heimische WLAN geben (Tiefgarage ohne andere Internetverbindung?).

Ich selber bin aber seit bald 3 Jahren problemlos unterwegs, ohne mich je in ein WLAN eingebunden zu haben (Auto steht draussen in einem halboffenen Unterstand).

1 Like

Dazu kommt noch, dass der Polestar sich nur mit Netzen verbindet, bei denen WPS deaktiviert ist - was eigentlich bei fast allen privaten WLANs automatisch aktiviert ist und demnach einen manuellen Eingriff am WLAN bräuchte, um den PS2 mit dem WLAN zu verbinden. Aber ja, Tiefgarage oder Funkloch-Stellplatz wäre so ne Sache, für die sich eine Verbindung lohnen würde.

1 Like

Und was macht man dann im Auto am TG-/Funklochstellplatz?

Über die App auf das Auto zugreifen geht ohne Mobilfunkanbindung nicht, SoC-Limit oder Stromstärke verstellen geht nicht im „nur WLAN-verbundenen“ Auto (und per App schon gar nicht). Im Auto über das heimische WLAN Musik hören funktioniert natürlich…aber mein Sessel im Wohnzimmer ist bequemer und der Weg zum Kühlschrank auch nicht so weit.

Mir ist ehrlich keine sinnvolle Anwendung des Polestar-WLAN eingefallen…

3 Likes

Davon ging ich aus, dass das funktioniert. Nö, dann fällt mir da auch nix ein, außer „mit dem Partner gestritten und schmollend im Auto ne Serie gucken“. :wink:

Habe das wie gesagt nie nutzen „müssen“ oder ausprobiert, und dann sähe ich für mich auch keinen möglichen Nutzen mehr.

nicht ganz richtig. Meine Beobachtung ist: Es muss gedrückt werden, bis die SOS Taste oben anfängt rot zu blinken.
Die Lüftung läuft erst los, wenn man wieder „loslässt“. Da kannste also lang drücken… :blush:

1 Like

Ja stimmt. Um ehrlich zu sein so genau hätte ich das nicht in Erinnerung.
Danke für die Korrektur :blush:

Moin,

den TCAM-Reset haben wir gestern einmal selber gemacht und noch einmal mit Anleitung des Polestar-Support. Laut Support soll das bis zu 24 Stunden dauern nach einem Reset bis es wieder funktioniert. :face_with_hand_over_mouth:

Auf jeden Fall hat das alles bisher nichts gebracht, denn der Polestar ist immer noch offline.

Nun haben wir den Support erneut kontaktiert und kommen uns vor wie beim „Beamtentennis“. Eine Nachricht jagt die andere.

Nun sollen wir nachschauen, ob wir bei der Einrichtung (wurde durch einen Polestar Mitarbeiter gemacht) bei Datenfreigabe ein Häkchen gesetzt haben. Da sind wir uns eigentlich ziemlich sicher, da das ja seit der Auslieferung auch schon funktioniert hat. Eigentlich wollten wir uns kein neues „Hobby“ zulegen, sondern nur ein Auto kaufen, dass für seine nicht gerade wenigen EUR funktionieren sollte.

Gruß, Roland

Zunächst einmal tut es mir leid, dass eure erste Zeit mit Polestar so „holprig“ verläuft, was Aufbereitung/Übergabe und nun auch noch Konnektivität betrifft, da scheint Murphy’s Law wieder einmal zugeschlagen zu haben - und nein: offline ist nicht normal bei Polester, kann aber leider vorkommen.

Da die erste in solchen Fällen übliche Massnahme des TCAM Reset offenbar offenbar genauso wenig Abhilfe gebracht hat wie die zweite (Abschliessen, längere Zeit/über Nacht stehen lassen und dann wieder aufschliessen und aufstarten/fahren → Selbstheilung :sweat_smile:), ist ein etwas systematischeres Vorgehen angezeigt, und da weiss ich jetzt nicht, ob „der Support“ das mit euch schrittweise durchgegangen ist. Leider ist nicht selten ein Polestar-erfahrener Mitarbeiter in einer Werkstatt die bessere Ansprechperson…und vielleicht wurde alles folgende schon geprüft.

Meine beiden Fragen:

  • in deinem Profil (als Administrator) ist dein Polestar Account hinterlegt und eingerichtet (Login mit Passwort)?
  • trotzdem nochmals in den Einstellungen „Datenschutz“ nachschauen, ob die entsprechenden Freigaben der Daten erteilt sind…
  • heisst „offline“ nun immer noch „keine Internetverbindung“ (kein LTE, leeres Dreieck, kein GPS)?
    Wenn ja, dann würde ich das durch eine Werkstatt beheben lassen (da ja offenbar TCAM Reset etc. nichts bringt) - ich nehme an, du hast noch Garantie.

Weshalb? Abgesehen von simplen Dingen wie der erwähnten Datenfreigabe o.ä. kann sich nun das TCAM Modul so „aufgehängt“ haben, dass es nur ein Abklemmen seiner speziellen Stromversorgung wieder zum Leben erweckt (einige hier haben das entsprechende Gefummel auch schon selber gemacht :sweat_smile:), oder ein nötiges Zertifikat für die Konnektivität muss neu aufgespielt werden, oder…

1 Like

Da mir das alles keine Ruhe gelassen hat und ich ein „Technik-Spielkind“ bin, habe ich nochmal selber versucht das Problem zu lösen, da mir der Polestar-Support im Moment wenig zielführend erscheint.

Ich muss vorwegschicken, dass es unser erster Polestar ist und in der einstündigen Einweisung in Hamburg ALLES eingerichtet worden sein soll. Und am 09.04. nach der Abholung und auch die folgenden zwei Tage war das Fahrzeug ja auch mit dem Internet verbunden.

Vielleicht habe ich des Rätsels Lösung ja gefunden, zumindest ist unser Polestar jetzt mit dem Internet verbunden.

Im Center-Display habe ich die Seite aufgerufen, wo alle Apps zu finden sind. Unten links ist das Zahnrad zu finden. Und dort ist auch der Punkt „Datenschutz“. Darunter habe ich den Punkt „Internet-Nutzungsbedingungen“ gefunden. Den habe ich ausgewählt und bin auf einer Telekom-Seite gelandet. Der erste in magenta unterlegte Punkt hieß ungefähr so wie „Nutzungsbedingungen akzeptieren und mit dem Internet verbinden“. Da habe ich beherzt drauf getippt und seitdem ist das Auto mit dem Internet verbunden. Zumindest im Moment und hoffentlich dauerhaft. Wenn es das gewesen ist, bin ich glücklich.

Da soll man als Anfänger erst mal drauf kommen, wenn es schon funktioniert hat und ein Polestar Mitarbeiter sagt, er habe alles für ein einwandfreies Funktionieren eingerichtet.

Wieder was gelernt und doch noch eine Frage: Muss ich mich auf dieser Seite registrieren? Wenn ja, wofür und gibt es dafür fest vorgegebene Daten?

2 Likes