P3.0.x - 04/2024 (OTA ab 23.04.2024)

hat sich über Nacht selbst geheilt… danke anyway!

1 Like

Da bin ich ja mal gespannt, wann es OTA weitergeht.

Vielen Dank. Probiere ich aus. PS: Bisher ist das Problem nur auf meinem iPad aufgetaucht. Auf dem Mac & iPhone läuft es wie gewünscht. VG Andi

Ich wurde heute von meinem Autohaus angerufen, dass am Fahrzeug ein Softwareupdate durchgeführt werden muss. Es wurde gesagt, dass es dringend sei und daher auch mit Hol-/Bring Service. Mehr Details konnte ich nicht erfahren, habe ich aber angefordert.
Ich hab vor ein paar Wochen P3.0.3 in der Werkstatt bekommen im Rahmen von ein paar Garantiearbeiten (zum Ende der Garantie).

4 Likes

@franz Hallo Franz, kannst Du bitte darüber berichten? :thinking:

1 Like

Ach Polestar. Macht bitte nur zwei bis vier Softwareupdates im Jahr! Diese dann einem vernünftigen Qualitätssicherungsprozess unterziehen!

1 Like

Das würde mich auch interessieren was das genau ist. Besonders frage ich mich, ob demnächst alle so einen Anruf kriegen, die 3.0.3 haben.

1 Like

Das wird mit Sicherheit Polestar zeitnah und umfassend kommunizieren … :joy: :rofl: :joy: :rofl: :joy:

3 Likes

Der Witz des Tages :joy::joy::joy::joy::joy:

Wieso kann ein weiteres Update nicht OTA erfolgen?

Vielleicht wird er ja auch downgeraded auf 2.14.x
:crazy_face:

2 Likes

Da ist ganz viel Raum für Spekulation… Vielleicht kann Polestar ja mittlerweile doch den Software-Stand der Flotte analysieren - und deine Werkstatt hat gesehen, dass bei deinem Fahrzeug etwas offen ist, dass sie dir nicht das gesamte Paket aktualisiert haben, dass sie nacharbeiten müssen - warum auch immer. Das wäre dann eigentlich positiv!

Wenn es um das 12V/15V Problem geht, dann wäre das nicht so positiv. Wenn alle „irgendwann“ in die Werkstatt kommen sollen, um einen Reset des 12V Batterie-Managements machen zu lassen, dann wären die bisherigen Aussagen des Polestar-Support dazu falsch, dann wären die 15V doch kritisch?

Zum Thema, warum das dann nicht via OTA geht:

Wenn das 12V Batterie-Management gar nicht im OTA integriert ist, weil der Hersteller seit vielen Jahren immer die identische Software auf dem Steuergerät installiert hat, dann müsste eine OTA-Schnittstelle für ein Update oder vielleicht auch nur für den Reset erst noch programmiert werden. Da ist es vielleicht tatsächlich sicherer (und günstiger?), die Kunden nebenbei oder gezielt in die Werkstatt zu holen, um den Reset schnell über das Werkstatt-System VIDA machen zu lassen? :thinking:

Oder es ist etwas ganz anderes - und du bist dann der Test-Fahrer für eine funktionierende VZE/RSI, für die exakt das Tempo einhaltende ACC, für das nicht mehr flackernde Kamerabild und für die Funktion, das Ladeziel via App einzustellen. :wink:

1 Like

Wenn’s um das Batteriemanagement geht: Das Problem scheint ja via OTA gekommen zu sein, dann sollte es ja auch so wieder gelöst werden können?

Nein, das 12V/15V-Problem ist ganz offensichtlich ein Seiteneffekt beim Installieren des OTA-Updates. Mit dem Inhalt des OTA Updates hat das nichts zu tun - da war vermutlich auch nichts für das 12V BMS enthalten. Auslöser des Problems war also wohl eher die Größe oder die Dauer oder der 12V-Energierverbrauch beim Update. So wie ich es verstehe, hat das 12V BMS also ausgelöst, weil beim Update die 12V Spannung deutlich gesunken ist. Dabei wurde ein Notfall-Mechanismus aktiviert - was wir als 15V sehen.

Wenn sich der 15V Notfall-Modus nicht von selbst nach einiger Zeit zurücksetzt (es wurde ja auch schon berichtet, dass man die 15V nicht mehr sieht), dann muss der Notfall-Mechanismus mit der Werkstatt-Software zurückgesetzt werden.

1 Like

Hab mit Support geschrieben ob meiner evtl. auch einen Fix bräuchte und es hieß, dass man nur auf 2.14 runter kann, wenn man will. Man muss aber nicht, wenn alles läuft.

In Bezug auf manche Themen wäre die Frage: Wie lang läufts noch bevor was kaputt geht.

Downgrade auf 2.14 ?
Polestar hat das angeboten?
Echt jetzt?
Nicht wirklich, oder?

Bislang war die Aussage mehrfach, dass die 15V völlig problemlos wären.

Karl May hatten wir im Forum wohl noch nicht?
Frei nach ihm formuliert:
„Weißer Mann im Polestar-Support spricht mit gespaltener Zunge.“

Naja, ich hab meine Sorgen geteilt bzgl. evtl. noch unsichtbaren Problemen, deshalb ein Vorschlag, was man überhaupt machen kann, wenn man sich eben Sorgen macht. Empfohlen wurde nichts zu machen, da keine Probleme bisher bei meinem Auto zumindest.

Ich fahre in 2 Wochen für 3-4 Wochen nach Norwegen und würde ungern dann Probleme kriegen. Das Einzige was positiv ist, ist dass Polestar da ziemlich verbreitet ist und sie dort mit dem was anzufangen wissen werden, würde was ausfallen. So denk ich zumindest.

Ja, sobald ich mehr weiß, teile ich die Infos.

1 Like

Warten wir ab, warum @franz in die Werkstatt kommen soll. Mittlerweile tippe ich nicht mehr auf 15V Problem als Grund dafür.

Das 15V-Thema ist hier im Forum auch schon zu. Polestar sagt, dass alles okay wäre. Vermutlich ist es das auch?!

Man hätte sich halt statt Nebel eine plausible Erklärung dieser Art gewünscht: „Das ist ein besonderer Modus im 12V Batterie Management, der sich bei nicht defekter Batterie nach wenigen Tagen von selbst abschaltet.“

Bei meinen PS2 sind es via OBD gemessen ziemlich genau 14V „Eingangsspannung am Steuergerät“. Die OBD Spannung ist davon unabhängig (?) und wird als 13,6V angegeben.

1 Like

Neue Versionshinweise auf Polestar.com

Deshalb geht es hier weiter:

2 Likes