WLAN Verbindung nicht möglich

Zusammenfassung

Im Auto nach verfügbaren Netzwerken suchen erfolgt ohne Ergebnisse obwohl mein Smartphone im Auto 10+ Umliegende WLANs sehen kann.

  • Wie kann der Fehler reproduziert werden?
  1. In die WLAN Einstellungen gehen und die Liste Ansehen
  2. Liste mit verfügbaren Netzwerken im Smartphone vergleichen
  • Was passiert, was hätte passieren sollen?

Keine Netzwerke werden angezeigt.

Zumindest die Netzwerke mit voller Signalstärke sollten im Auto verfügbar sein.


Technische Details

Getestet mit Android und iPhone Smartphone - beides Aktuelle Versionen

Build: PAG1.200504.001

1 Like

während der Fahrt oder im Stand? Neue WLAN Verbindungen geht nur im Stand …

Im Stand 3 Meter entfernt vom Router

ok, sorry für die Frage … ich hatte gehofft dass andere genauso doof sind wie ich (der 650km ohne Internet gefahren ist weil der Smartphone hotspot während der Fahrt nicht erkannt wurde :frowning: )

1 Like

Ah ok :slight_smile: Smartphone Hotspot ging übrigens ohne Probleme nur alles was außerhalb des Autos ist wohl irgendwie nicht

Hm, könnte das an 5 GHz liegen? Mir fällt ein, dass es mir auch so geht, also bei meinem eigenen Netz. Aber er erkennt 2 Nachbarnetze mit voller Signalstärke. Und der Handy-Hotspot funkt vermutlich auf 2,4, wenn man nicht explizit 5 einstellt

1 Like

Mein Wlan sendet auf beiden Frequenzen…

Bin jetzt nochmal durch den Ort gefahren und er zeigt tatsächlich unterwegs wenn man Mal anhält andere Netzwerke an warum er keins der Vielen Netzwerke bei mir auf’m Hof anzeigt verstehe ich jedoch nicht

Vielleicht liegt es an der Verschlüsselung? Oder der Proxy?

Werden deine Netzwerke vom Hof angezeigt, wenn das Auto etwas weiter weg steht?

Vielleicht funktioniert es, wenn das WLAN die rechte Seite deines Polestar trifft.

Hab das Auto schon gedreht und gewendet und sogar auf den Rasen gestellt :smiley: hilft gerade alles nichts hätte erwartet dass das Auto zumindest die gleiche Reichweite wie die WLAN Hardware in meinem Handy hinbekommt… kann halt im Auto mit meinem Smartphone über unser Haus WLAN ins Internet geben mit voller Geschwindigkeit.

Die Idee war, dass evtl. die beiden Radarsensoren das WLAN stören.

hmm ok ja könnte sein ich wüsste aber nicht wie ich mich sonst noch hinstellen soll hab eigentlich alle Seiten durch

Teste es doch vielleicht mal mit einem Smartphone-WLAN-Hotspot. Dann kannst du vielleicht so die Reichweite ermitteln.

Gute Idee mache ich morgen mal

Funktioniert bei mir auch nicht obwohl ich in der Garage direkt unter dem Access Point parke. Auch der Hotspot vom Smartphone wird nur sporadisch angezeigt. Immerhin geht der Internetempfang über die eingebaute Datenkarte wieder … :slight_smile:

Also ich habe das auch nochmal gecheckt. Bei mir im Hof zeigt er exakt 2 Nachbarnetze an, immer die gleichen. Warum er meines und die anderen alle nicht anzeigt, habe ich noch nicht heraus gefunden. An der Frequenz liegt es offenbar nicht, auch wenn die beiden Netze nur auf 2,4 GHz funken, Handy-Hotspot mit 5 GHz funktioniert ebenso. Ich habe diverse Einstellungen an meinem Router vorgenommen, ohne Erfolg.

Mysteriös… :thinking:

Sieht bei mir genauso aus. Mein Mobiltelefon zeigt etwa 20 Netze an. Mein Polestar findet aber nur mein Gastnetz. Damit kann er sogar eine Verbindung aufbauen, sagt aber, er hätte keinen Internet-Empfang.

Nur mal so als Gedanke: Kann man Netze als „Hotspot“ deklarieren?
Ich meine Handy-„Hotspot“ findet er, normales WLAN nicht.
Öffentliche Netze (=Hotspot) findet er, aber andere nicht?

Ich bin da zu sehr Laie, als das ich mich damit auskenne.

Ich wüsste nicht das es im WLAN Protokoll dafür eine Möglichkeit gibt außer die SID entsprechend zu wählen ^^ hab aber bei der Fahrt durch Wedel schon einige „normale“ private Netzwerke gesehen vielleicht ist die Hardware auch nur sehr störanfällig keine Ahnung

Es gibt eine Einstellung öffentliches WLAN beim Gastzugang der Fritz!Box. Dann ist es in erster Linie ungeschützt Das habe ich auch ohne Erfolg probiert.

Aber die beiden, die bei mir angezeigt werden, sind geschützte Netze