Umfrage zur Installation 3.1.9

So, diesmal möchte ich gerne zwei Fragen beantwortet haben, wenn es denn so weit ist. Zum einen den Stand des OTA-Update-Verlaufs bei euch und wenn ihr es erhalten habt, ob es das Kameraproblem bei euch löst. Es könnte auch sein, dass das Kameraproblem zunächst gelöst ist und erst nach ein paar Stunden wieder auftritt. Daher ruhig etwas abwarten mit der Antwort.

Ich lasse den Thread mal offen, damit Erläuterungen zur Antwort gegeben werden können, aber bitte nicht allgemein diskutieren hier, dafür haben wir ja schon einen Thread, nämlich den hier.

Umfrage zum OTA-Update P3.1.9
  • P3.1.9 ohne Fehler installiert
  • P3.1.9 mit Fehler(n) installiert, aber fahrbereit
  • P3.1.9 mit Fehler(n) installiert, Fahrzeug nicht fahrbereit
  • P3.1.9 in Werkstatt erhalten (Termin aufgrund anderer Probleme)
  • P3.1.9 in Werkstatt erhalten wegen Installationsproblem
  • P3.1.9 noch nicht erhalten
  • P3.1.9 erhalten, aber nicht installiert (z.B.: vom Anwender nicht gewünscht)

0 Teilnehmer

Kameraproblem behoben?
  • Ja
  • Nein
  • nicht überprüfbar

0 Teilnehmer

2 Likes

Nicht überprüfbar = Kein Problem damit gehabt. (bei mir)

4 Likes

Bei mir ebenso. Kein Problem damit gehabt, habe das letzte OTA nicht installiert gehabt.

1 Like

Kann ich wenn ich einmal abgestimmt habe, wie gerade dir „noch nicht erhalten“ nochmal abstimmen wenn ich erhalten habe :innocent::sweat_smile:

Ja, man kann den Eintrag jederzeit ändern.

Sorry für wahrscheinlich dumme Frage: wie weiß ich ob ich es bekommen habe und was ist das Kameraproblem?

Sobald die Wolke oben rechts im CD angezeigt wird ist es da:)

Kameraproblem bedeutet, dass die Kamera ständig flackert (schwarz wird) oder direkt „zur Zeit nicht verfügbar) anzeigt. Steht auch im Thread dazu:)

1 Like

Haben heute bis jetzt (16:30 Uhr) tatsächlich bereits 5 Beantworter P3.1.9 via OTA erhalten (4 haben’s auch installiert, einer bewusst nicht)? Dann geht’s ja flott voran…und vielleicht muss ich draussen auch noch mal nachschauen :joy:

EDIT: noch ist der Himmel wolkenlos - sowohl im Central Display als auch draussen (Badewetter :wink:)

6 Likes

Es darf auch gerne mal die Suche benutzt werden.
Macht sogar weniger Aufwand, als alles hundert mal zu Fragen.

Wenn die Wolke dann rechts oben im CD erscheint, mußt du die Installation manuell starten. Über das Wie informiert dich das Auto dann.

1 Like

P3.1.9 hat bei mir das interessante Problem das ab und zu nach dem Rückwärts fahren die Google Maps Anzeige im Fahrerdisplay schwarz bleibt und dann eben auch keine Telefon Informationen angezeigt werden. Warum sie jetzt beim Rückwärts fahren die Maps Anzeige im Fahrerdisplay abschalten erschliesst sich mir derzeit nicht.

Genau wie beschrieben in den Erläuterungen des Updates:

Während eines aktiven Rückwärtsgangs sind die Karten im Fahrerdisplay nicht sichtbar.

1 Like

Ja, sollte aber dann beim Vorwärts Fahren wieder kommen und das tut es eben ab und zu nicht, und das ist dann nicht mehr „Wie beschrieben“. Hatte ich wohl etwas missverständlich geschrieben.

War ja doch irgendwie klar…

Och nö, oder? :face_vomiting:

In dem Fall hast du natürlich recht…sh…t :see_no_evil:

Kurz gesagt: Jedes Softwareupdate verhält sich bei jedem anders:

1 Like

man kann auch alles schönreden…
images
edit Bild…

1 Like

Frage noch:

Ist es möglich (in Werkstätten), von einer höheren Version auf eine vorherige oder ältere zurückzugehen?

Als „Backup“ für 3.1.9 „irgendwann“ auf 2.14.4?

Jemand schon mal sowas gemacht?

Danke und Grüße